WiFi turns off on its own

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

RichEV

Well-known member
TOO Supporting Member
Joined
Sep 21, 2017
Messages
372
Location
Tucson
Country
Country
#1
on 34.1

In the driveway my home wifi is connected and speedy (yay google wifi). When I return from a drive the system has, for some reason, turned off the wifi toggle. So I have to turn it back on and then the system auto-connects to my wifi.

I called it into tesla support. She agreed that it shouldn't be behaving this way. Said she will escalate and get back to me when she knows more.

I don't think it was doing this on 32.2 but I can't be sure.

Has anyone else seen this behavior?
 

GDN

Moderator
Moderator
TOO Supporting Member
Joined
Oct 30, 2017
Messages
4,330
Location
Far North Dallas, TX
Country
Country
Tesla Owner
Model 3
#2
If you wait some time does it never reconnect? They keep changing the intervals but the WiFi does not continuously stay connected even when you are in range. In checks in and connects and then disconnects and then starts the cycle over. From 10 minutes up to 30 or so.
 

RichEV

Well-known member
TOO Supporting Member
Joined
Sep 21, 2017
Messages
372
Location
Tucson
Country
Country
#3
If you wait some time does it never reconnect? They keep changing the intervals but the WiFi does not continuously stay connected even when you are in range. In checks in and connects and then disconnects and then starts the cycle over. From 10 minutes up to 30 or so.
I can try waiting but I don't think it will work. When I arrive home from a drive the wifi status is OFF, see photo. I have to manually turn if back ON, then the wifi will connect automatically.


(mods: how is the Image url insert function supposed to work? It just shows a broken image icon when i try it.)

 

garsh

Dis Member
Moderator
TOO Supporting Member
Joined
Apr 4, 2016
Messages
13,049
Location
Pittsburgh PA
Country
Country
Tesla Owner
Model 3
#4
(mods: how is the Image url insert function supposed to work? It just shows a broken image icon when i try it.)
The URL you are using is not an image URL. It is a URL for a page that contains an image. In this case, it's a Google Drive URL.
Code:
https://drive.google.com/file/d/1yPVsHgRiMXm_ZbwWsi6qw14VznaqIuO2BA/view
With this board's software, you can just paste those types of URLs directly into your reply. They will be embedded directly into your post as a little photo viewer, like this:
 

RichEV

Well-known member
TOO Supporting Member
Joined
Sep 21, 2017
Messages
372
Location
Tucson
Country
Country
#5
The URL you are using is not an image URL. It is a URL for a page that contains an image. In this case, it's a Google Drive URL.
Code:
https://drive.google.com/file/d/1yPVsHgRiMXm_ZbwWsi6qw14VznaqIuO2BA/view
With this board's software, you can just paste those types of URLs directly into your reply.
Gotcha, thanks.
 

RichEV

Well-known member
TOO Supporting Member
Joined
Sep 21, 2017
Messages
372
Location
Tucson
Country
Country
#6
When I got home today the wifi came on automatically! Not sure if anything changed but I hope it stays that way.
 

Sjohnson20

Active member
Joined
Mar 8, 2018
Messages
150
Location
Orlando, Fl
Country
Country
Tesla Owner
Model 3
#7
Mine started doing this after the last update. The car never seems connected to wifi any more. When I get in now it says no connection. It was working fine before the last update. My software is at 32.6.
 

RichEV

Well-known member
TOO Supporting Member
Joined
Sep 21, 2017
Messages
372
Location
Tucson
Country
Country
#8
Mine started doing this after the last update. The car never seems connected to wifi any more. When I get in now it says no connection. It was working fine before the last update. My software is at 32.6.
Is your phone still connecting to wifi when you are in the car? Is it getting a good signal? Does your wifi show up in the car's search for avaiabe wifi?
 

Sjohnson20

Active member
Joined
Mar 8, 2018
Messages
150
Location
Orlando, Fl
Country
Country
Tesla Owner
Model 3
#9
Is your phone still connecting to wifi when you are in the car? Is it getting a good signal? Does your wifi show up in the car's search for avaiabe wifi?
Yeah my phone is still connected to wifi. The car sees the available wifi but isn’t connected. If I try and connect it will eventually do it. But then next time I get in it says no connection.

It was working fine before, it seemed to happen after the last update. Hopefully the next update fixes it.
 
Joined
Oct 5, 2018
Messages
5
Location
Elburn, Il
Country
Country
Tesla Owner
Model 3
#10
I am having a similar issue. When I come home from work and pull into my garage, the car connects to my wifi and everything looks good. The next morning when I get in the car, the wifi is turned off in the settings.... it is not just disconnected, the wifi is disabled and therefore will never connect again until I turn it back on. I am on 39.7 and waiting t receive 42.2 so hopefully that will fix it.
 

Defjukie

Well-known member
Joined
Sep 28, 2017
Messages
264
Location
NC
Country
Country
#11
I am having a similar issue. When I come home from work and pull into my garage, the car connects to my wifi and everything looks good. The next morning when I get in the car, the wifi is turned off in the settings.... it is not just disconnected, the wifi is disabled and therefore will never connect again until I turn it back on. I am on 39.7 and waiting t receive 42.2 so hopefully that will fix it.
I had the same issue... If you open the wifi menu and just leave it there, the wifi will eventually turn back on by itself and reconnect to your network. So it seems it goes to sleep when the car does, and takes some time to come back up.

I tried waiting for a few minutes WITHOUT opening the wifi menu, and it didn't reconnect. But as soon as I open the menu, it seems to prompt it to wake up. Probably a bug.
 
Joined
Sep 23, 2017
Messages
24
Location
Canton, GA
Country
Country
#12
I've noticed that wifi gets turned off when I put the car (model 3) in drive. When I put the car back in park, wifi turns back on automatically. I only noticed this behavior in the last few weeks. Perhaps it is a v9 behavior change?
 
Joined
Oct 5, 2018
Messages
5
Location
Elburn, Il
Country
Country
Tesla Owner
Model 3
#13
Hmmm... I will have to try that... but I know that last night, I went out to my car after it had been sleeping for at least an hour and the wifi was still active when I turned it on.... it must turn off after an extended period of sleep or at least more than an hour....
 
Joined
Oct 5, 2018
Messages
5
Location
Elburn, Il
Country
Country
Tesla Owner
Model 3
#14
Now that I think about it... I didn't check the wifi until I got in this morning and put it into reverse... maybe that is why the wifi turned off... will have to remember to check before I do anything else.