Wifi does not connect to home network

Joined
Jun 28, 2018
Messages
11
Location
New York
Tesla Owner
Model 3
Country
Country
#1
Hey All, Im new here and this is my first post.
Finally received my model3 and its a beautiful machine, however on the latest updated they enabled wifi but I cannot get it to connect to my 2.4ghz or 5ghz home wifi. The car seem to connect to my SSID, you get the green circle but then it kicks you out back to enter your WIFI password. Has anyone seen this before?
 

MrMatt

Active Member
TOO Supporting Member
Joined
Jun 1, 2018
Messages
51
Location
Fairfax, VA
Tesla Owner
Model 3
Country
Country
#2
Nope. Mine connected to my 2.4g FiOS connection on the first time. We'll see if it reconnects when i get home today.
 

PNWmisty

Legendary Member
Joined
Aug 19, 2017
Messages
2,539
Location
Anacortes, WA
Country
Country
#3
Hey All, Im new here and this is my first post.
Finally received my model3 and its a beautiful machine, however on the latest updated they enabled wifi but I cannot get it to connect to my 2.4ghz or 5ghz home wifi. The car seem to connect to my SSID, you get the green circle but then it kicks you out back to enter your WIFI password. Has anyone seen this before?
Yes, all wi-fi access points require the correct password if the network is password protected. It sounds like it has never actually connected.
 
Joined
Jun 28, 2018
Messages
11
Location
New York
Tesla Owner
Model 3
Country
Country
#4
So today I tried the 2 finger salute (press and hold steering wheel buttons) to reboot the interface and guess what, it connected. Software got bugs man, I have a standard Ubiquiti access point that’s compatible with everything.