Why were side cameras turned off... causing damage to my car!

  • JOIN @TREVP AND SOME T.O.O. CREW FOR THE FIRST EVER ELECTRIC VEHICLE EVENT AT BASECAMP MIAMI!
    THE LARGEST ELECTRIC VEHICLE EVENT ON THE EAST COAST SATURDAY FEBRUARY 8th!
    Full details and RSVP here

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.

lance.bailey

Top-Contributor
Joined
Apr 1, 2019
Messages
421
Location
cloverdale, BC
Tesla Owner
Model 3
Country
Country
#2
Can we have some details? what firmware release? when/why did they turn off and how did them being off cause damage?

oh - and welcome to the site.
 

PaulT

Active member
Joined
Aug 22, 2018
Messages
123
Location
Denver, CO
Tesla Owner
Model 3
Country
Country
#6
In my recorded videos on my USB drive, both sides have video files sometimes that are unreadable.

I would say more often than not the files are the standard size, but sometimes I have noticed 0kb sized files that are unreadable. That was on v 2019.20.4 I believe. I haven't looked yet on v 24.4
 

Frully

Top-Contributor
Joined
Aug 30, 2018
Messages
1,013
Location
Calgary, AB. Canada
Tesla Owner
Model 3
Country
Country
#7
0kb files have been a problem since basically forever. It's theorized to be a usb bandwidth issue but happens on all speeds of drives.
 

shareef777

Top-Contributor
TOO Supporting Member
Joined
Mar 9, 2019
Messages
615
Location
Chicago
Tesla Owner
Model 3
Country
Country
#10
So I've had a bunch of dash cam footage I haven't looked at in a couple weeks and started sorting through them now (no damage to my car, but I do get curious about what happens around it). I even saw the vid of when a lady rear-ended me (miraculously no damage to my car). I noticed after I went to 2019.4.4 that the side-camera vids are practically all blank. Maybe that's what the OP was referring to. Likely a bug that hopefully is fixed with the current 2019.24.4 I'm on. Will pull some files and take a look.