USB phone charging is cycling on/off

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

Joined
Aug 14, 2018
Messages
16
Location
Braintree, MA
Country
Country
Tesla Owner
Model 3
#1
I tried charging my phone via USB-C and the phone was cycling between charging and not charging every second or so. This is happening with both front USB ports, and I tried with a different cable as well. I plugged the cable in the rear USB ports and the phone charged normally.

The phone used to charge normally in the past from the front ports, although the last time I charged it successfully from the front ports was prior to the v9 update. I've been able to use a thumb drive successfully in the front USB port for the dash cam...

I'm not sure if this is a v9 issue...I'm running 39.7 and was going to wait until the next v9 update to see if it's fixed before I make my first call to the SC since getting the car. I'm wondering if anyone is seeing anything similar?
 

garsh

Dis Member
Moderator
TOO Supporting Member
Joined
Apr 4, 2016
Messages
13,049
Location
Pittsburgh PA
Country
Country
Tesla Owner
Model 3
#2
You should provide details about your phone: make and model.

Was the provided Tesla USB C cable one of the cables you attempted to use?

There was a report that v9 updated the front USB ports to be able to provide more power. So it's possible that this is the reason why you're having issues now.
 
Joined
Aug 14, 2018
Messages
16
Location
Braintree, MA
Country
Country
Tesla Owner
Model 3
#3
Good point - I'm using a Moto Z Play, tried with both the Tesla USB-C cable and my own cable with the same issues. l'll try with my wife's phone too (Galaxy S7) but hers is micro-USB, so I just need to remember to bring the cable to car.

Yea I was suspecting the same thing about v9 - I'll see after the next round of updates to see if it gets resolved.