Turn Signal Notifications not Showing up on Screen

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

GoKingsGo

Active member
Joined
Feb 7, 2018
Messages
28
Location
California
Tesla Owner
Model 3
Country
Country
#1
I had to take my week old Model 3 in to a service center today because the turn signals would not activate on the screen. The hazard lights would not either. They had me in a loaner car within 10 minutes but hopefully they figure it out fairly quickly. They said this was the first issue they have seen like this and this is a Los Angeles service center.

Has anyone else had this issue?
 

SoFlaModel3

@Teslatunity
Moderator
TOO Supporting Member
Joined
Apr 15, 2017
Messages
9,863
Location
Florida
Tesla Owner
Model 3
Country
Country
#2
I had to take my week old Model 3 in to a service center today because the turn signals would not activate on the screen. The hazard lights would not either. They had me in a loaner car within 10 minutes but hopefully they figure it out fairly quickly. They said this was the first issue they have seen like this and this is a Los Angeles service center.

Has anyone else had this issue?
Nothing like that here. Did you still hear the blinking? Do you have EAP? Did the car still auto lane change? What software version are you on?

Can I ask more questions? :)
 

GoKingsGo

Active member
Joined
Feb 7, 2018
Messages
28
Location
California
Tesla Owner
Model 3
Country
Country
#3
Nothing like that here. Did you still hear the blinking? Do you have EAP? Did the car still auto lane change? What software version are you on?

Can I ask more questions? :)
No audio or visual blinking. When in traffic I pulled close enough to the car in front of me and saw the blinker going so apparently it would activate the blinker but it would not notify you with audio or a visual on the screen. I didn't try the auto lane change and I am on software 2018 4.8
 

SoFlaModel3

@Teslatunity
Moderator
TOO Supporting Member
Joined
Apr 15, 2017
Messages
9,863
Location
Florida
Tesla Owner
Model 3
Country
Country
#4
No audio or visual blinking. When in traffic I pulled close enough to the car in front of me and saw the blinker going so apparently it would activate the blinker but it would not notify you with audio or a visual on the screen. I didn't try the auto lane change and I am on software 2018 4.8
Interesting! Well you have a newer version than me (2017.50.13). I wonder if it’s specific to the version.
 

Brokedoc

Kick-Gas Contributor
Joined
May 28, 2017
Messages
1,715
Location
New York
Tesla Owner
Model X
Country
Country
#5
Reboot didn’t fix the problem?

It seems the last few S/X updates have been particularly buggy. Not sure if the extra AP cams working in shadow are causing conflicts.
 

GoKingsGo

Active member
Joined
Feb 7, 2018
Messages
28
Location
California
Tesla Owner
Model 3
Country
Country
#6
I just got my car back this morning after 2 days. They replaced the 12V battery and replaced the consol harness...whatever that is. The turn signals are working fine again.