Tire Pressure Warning

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

raginggoat

Active member
Joined
Apr 3, 2018
Messages
26
Location
Clarksville, IN
Tesla Owner
Model 3
Country
Country
#1
I got a low pressure warning on the front right tire. It had dropped to 38 psi. The front left and rear right were at 39 while the rear left was at 40. Those three, correctly, did not throw a warning. I inflated them all to 42 psi but the warning on the front right remains. Thoughts?
 

Attachments

GDN

Moderator
Moderator
TOO Supporting Member
Joined
Oct 30, 2017
Messages
3,925
Location
Far North Dallas, TX
Tesla Owner
Model 3
Country
Country
#2
I got a low pressure warning on the front right tire. It had dropped to 38 psi. The front left and rear right were at 39 while the rear left was at 40. Those three, correctly, did not throw a warning. I inflated them all to 42 psi but the warning on the front right remains. Thoughts?
I'm thinking you have to go for a short drive to reset them. They kick in at a certain speed, 30 MPH or so. Should be able to find a quick reset procedure in the manual, but give it a quick drive, they should reset.
 

raginggoat

Active member
Joined
Apr 3, 2018
Messages
26
Location
Clarksville, IN
Tesla Owner
Model 3
Country
Country
#3
I'm thinking you have to go for a short drive to reset them. They kick in at a certain speed, 30 MPH or so. Should be able to find a quick reset procedure in the manual, but give it a quick drive, they should reset.
Thanks. I actually looked it up right after I created the thread and it says they reset after driving over 15 mph for 10 minutes. I drove around the block and it reset.