TACC (aka adaptive cruise cntrl) is herky-jerky (not smooth)

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.

FRC

Top-Contributor
Joined
Aug 3, 2018
Messages
1,528
Location
Athens, Ga
Tesla Owner
Model 3
Country
Country
#21
It was never as good as a human driver, but mylatest update (2019.40.2.1) seems to have regressed - either that or there's actually something wrong... Now, when I engage TACC in traffic - freeway/highway or local roads - the car behaves as if it has a tremor, constantly adjusting its speed, suddenly slowing or accelerating, just generally really *jittery*. It's maddening. I've stopped using TACC because of this. Should I pull the trigger and go in for service or is this just something I have to live with?
I'm not sure what service might or might not do for you, but I can tell you that my TACC experience is NOTHING like you describe. Mine is consistent, smooth, and reliable. It is one of the most pleasurable features of my car. I wish and hope the same experience for you.
 

Mike

Legendary Member
Joined
Apr 4, 2016
Messages
2,551
Location
Batawa Ontario
Country
Country
#22
It was never as good as a human driver, but mylatest update (2019.40.2.1) seems to have regressed - either that or there's actually something wrong... Now, when I engage TACC in traffic - freeway/highway or local roads - the car behaves as if it has a tremor, constantly adjusting its speed, suddenly slowing or accelerating, just generally really *jittery*. It's maddening. I've stopped using TACC because of this. Should I pull the trigger and go in for service or is this just something I have to live with?
Welcome aboard!

IMO anything to do with autopilot/TACC has regressed since we got V10.x.

But in your case, if it is always "jittery", I'd call it in for a closer look.
 

scottf200

Active member
Joined
Sep 21, 2017
Messages
83
Location
Chicagoland
Country
Country
#23
It was never as good as a human driver, but mylatest update (2019.40.2.1) seems to have regressed - either that or there's actually something wrong... Now, when I engage TACC in traffic - freeway/highway or local roads - the car behaves as if it has a tremor, constantly adjusting its speed, suddenly slowing or accelerating, just generally really *jittery*. It's maddening. I've stopped using TACC because of this. Should I pull the trigger and go in for service or is this just something I have to live with?
I'd probably wait until the latest round of 2019.40.50.x bug fix updates get stabilized and you obtain it.

I sure wish they'd let the 'calm mode' have an impact on TACC (follow) & AutoSteer/AP (centering). I'm sure there is a reason but it seems like they could take 10% off or something of the normal acceleration at least. I'm thinking slower elasticity here.