Strange Sound when Driving Slow

M3LA

New Member
Joined
May 9, 2018
Messages
1
Location
Los Angeles
Tesla Owner
Model 3
Country
Country
#1
Hi All,

First post here. Picked up my model 3 on April 24th. Mostly things have been good so far, apart from a few software issues like losing radio audio and bluetooth audio - both solved with a reboot.

However I am noticing now a strange crackling/crunching sound coming from I believe the front of the car/wheel well area when I am driving at slow speeds (less than 5 MPH).

Has anyone else experienced this??

I've taken a video here:

Thank you!
 

Maevra

Top-Contributor
Joined
Oct 24, 2017
Messages
908
Location
Austin, TX
Tesla Owner
Model 3
Country
Country
#2
Hi All,

First post here. Picked up my model 3 on April 24th. Mostly things have been good so far, apart from a few software issues like losing radio audio and bluetooth audio - both solved with a reboot.

However I am noticing now a strange crackling/crunching sound coming from I believe the front of the car/wheel well area when I am driving at slow speeds (less than 5 MPH).

Has anyone else experienced this??

I've taken a video here:

Thank you!
Sounds like something in your aero cover; I had a similar sound too and SC said the circular ring around the center cap is spinning around and they just adjusted it and it went away. You can try to fix it easily by spinning the metal ring into a certain position where it stops moving and see if that helps. Sorry it’s hard to really describe how to adjust it, but you’ll know when you start fiddling with the ring. Hope that helps solve the issue... if not erm.. you may have gremlins in your car!

ETA: And welcome to the club! :)
 
Last edited: