Spontaneous Limited Regen

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

Dogwhistle

Top-Contributor
Joined
Jul 2, 2017
Messages
461
Location
Delaware
Country
Country
Tesla Owner
Model 3
#1
I had a weird one today. About 20 miles into the 60 miles of running errands today, I had a sudden message pop up that declared that Regenerative Braking was Limited. I looked at the power bar, and almost the entire left side had gone to dotted line. Over the next minute, the warning went away, and the dotted line slowly receded to the left back to normal operation.

I know all the normal reasons why regen would be limited, hot, cold, full battery, etc.. In this case, everything was about as normal and benign as you could imagine. Outside temperature was about 74 F, mild acceleration up to 50 mph at the time, car was neither hot nor cold. Anyone else experience this? Quite unusual, just hope it is a one-time deal and not an indication of a future problem!
 

babula

Top-Contributor
TOO Supporting Member
Joined
Aug 26, 2018
Messages
430
Location
New York
Country
Country
Tesla Owner
Model 3
#2
I had a weird one today. About 20 miles into the 60 miles of running errands today, I had a sudden message pop up that declared that Regenerative Braking was Limited. I looked at the power bar, and almost the entire left side had gone to dotted line. Over the next minute, the warning went away, and the dotted line slowly receded to the left back to normal operation.

I know all the normal reasons why regen would be limited, hot, cold, full battery, etc.. In this case, everything was about as normal and benign as you could imagine. Outside temperature was about 74 F, mild acceleration up to 50 mph at the time, car was neither hot nor cold. Anyone else experience this? Quite unusual, just hope it is a one-time deal and not an indication of a future problem!
Haven't seen this at all and from what I know no one has reported it so hopefully its a fluke.
 

tipton

Well-known member
Joined
May 21, 2018
Messages
222
Location
Pittsburgh
Country
Country
Tesla Owner
Model 3
#4
I had the exact same thing happen today when driving the car around 5 miles on an errand. It was around 48 degrees outside so I thought it must be that, but that really isn't that cold. I didn't get the message the rest of the day though.

Is 48 cold enough to get that message on the first drive of the day if the car has been outside all night?
 

Jason F

Active member
Joined
Jul 5, 2018
Messages
148
Location
New Jersey
Country
Country
Tesla Owner
Model 3
#5
I had the exact same thing happen today when driving the car around 5 miles on an errand. It was around 48 degrees outside so I thought it must be that, but that really isn't that cold. I didn't get the message the rest of the day though.

Is 48 cold enough to get that message on the first drive of the day if the car has been outside all night?
I would say yes until it warms up, if it was colder than 48 overnight.
 

MTN Ranger

Active member
Joined
Aug 2, 2017
Messages
101
Location
Wake Forest, NC
Country
Country
#6
I have been getting it too for the last few days. The big difference is that I moved and the new house doesn't have a garage. The car usually never got colder than 50F. Now it gets down to 35F or so. So even though the present temp is around 50F, I pretty much got limited regen all morning.
 

garsh

Dis Member
Moderator
TOO Supporting Member
Joined
Apr 4, 2016
Messages
13,309
Location
Pittsburgh PA
Country
Country
Tesla Owner
Model 3
#8
I haven't seen anything that drastic.
I almost always have some amount of limited regen in temps below 50 F.