Software Build v10.1 2019.40.2 36f8355b35 (12/04/2019)

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.

Have you installed v10.1 2019.40.2 ?


  • Total voters
    165

MelindaV

☰ > 3
Moderator
Joined
Apr 2, 2016
Messages
10,261
Location
Vancouver, WA
Tesla Owner
Model 3
Country
Country
#41
Dropping this into the correct thread, has anyone had their radio stop working? It just shows the loading circle continously and won't play favorited stations nor manually tuned ones. I noticed it on Saturday and hasn't fixed itself since then. A two button reset didn't fix the problem and I will try with the brake pedal pressed today and see if that solves it.
not that it'd hurt, but personally I'd skip the 'brake 2-button' reset (has it every been proven to make a difference if the brake is pressed or not?) and just do a power down from the Safety & Security menu.
 

Reliev

Top-Contributor
Joined
Jun 3, 2017
Messages
696
Location
Orlando
Tesla Owner
Model 3
Country
Country
#42
not that it'd hurt, but personally I'd skip the 'brake 2-button' reset (has it every been proven to make a difference if the brake is pressed or not?) and just do a power down from the Safety & Security menu.
I've done it one time... no idea break I heard takes longer an additional 30 seconds? and with the brake it's a hard reset.
 

IPv6Freely

Go Leafs Go
TOO Supporting Member
Joined
Aug 8, 2017
Messages
249
Location
Fallbrook, CA
Tesla Owner
Model 3
Country
Country
#43
I'm not sure which of the 2019.40.2 threads to put this in (I only visit every couple weeks so the software section can get... confusing...) so I put it in the first thread to feature this software addition. Please move if appropriate.

The Adjacent Lane Speeds feature really really needs a disable option (unless I'm just not seeing it). I've had my car hard brake for no reason multiple times now, just because the lane beside me was slow. Most often occurring when you have an empty exit lane with slow traffic on the highway. I think this is really the first big miss when it comes to software updates since I've had the car.
 

VFRMike

Active member
TOO Supporting Member
Joined
Aug 11, 2017
Messages
30
Location
Central Coast California
Tesla Owner
No
Country
Country
#44
Dropping this into the correct thread, has anyone had their radio stop working? It just shows the loading circle continously and won't play favorited stations nor manually tuned ones. I noticed it on Saturday and hasn't fixed itself since then. A two button reset didn't fix the problem and I will try with the brake pedal pressed today and see if that solves it.
Yes, my radio now does the same thing. Did the hard reset fix your problem?
 

VFRMike

Active member
TOO Supporting Member
Joined
Aug 11, 2017
Messages
30
Location
Central Coast California
Tesla Owner
No
Country
Country
#46
Nope, and I have a mobile service call setup for the 17th to figure it out. Still no radio
I hope your radio gets fixed. My radio does seem to work now just fine now. I wish I could say that it was an update that fixed it, but I have not had an update in about 2 weeks and am still on 2019.40.50.1.
 

lance.bailey

Top-Contributor
Joined
Apr 1, 2019
Messages
423
Location
cloverdale, BC
Tesla Owner
Model 3
Country
Country
#47
The Adjacent Lane Speeds feature really really needs a disable option (unless I'm just not seeing it). I've had my car hard brake for no reason multiple times now, just because the lane beside me was slow.
I get an adjacent lane slowdown effect when I am in the HOV lane and the standard lanes are slow. a tap on the accelerator pedal disables the adjacent lane speed feature.