skipping and jumping

MelindaV

☰ > 3
Moderator 📌
Joined
Apr 2, 2016
Messages
10,465
Location
Vancouver, WA
Country
Country
Tesla Owner
Model 3
in the last week or so it seems the forum is acting funny.
When opening a thread from the "Alerts" link, instead of going directly to the post linked in Alerts it may open at the top of the page. Or may go to a post a few below the linked post. Or goes to the correct post then immediately skips to another post on that page. Same when opening unread threads - instead of going to the first unread, it may go to the last post skipping multiple new posts or at the top of the page or some random previously read post.
I've noticed it on my Mac, iPad and work PC so am sure its not just my machine (and to a much lesser degree same thing is happening on TMC, so seems something beyond just M3OC but whatever is the software shared between the two plus something else happening here).
 

garsh

🐦🦆🦅🐧 🐓🦃🦉🦢🦜
Moderator 📌
TOO Supporting Member
Joined
Apr 4, 2016
Messages
15,839
Location
Pittsburgh PA
Country
Country
Tesla Owner
Model 3
What browsers do you use on each platform?
 

Michael Russo

MSM Team Founder, Midnight S≡R≡NITY rider
Moderator 📌
TOO Supporting Member
Joined
Oct 15, 2016
Messages
5,822
Location
Pau, France
Country
Country
Tesla Owner
Model S
@MelindaV , have noticed that too , yet very occasionally... I only use my iPhone, or at least <95% of the time)...
 

Badback

Valued Community Member
TOO Supporting Member
Joined
Apr 7, 2016
Messages
1,111
Location
Prior Lake, MN
Country
Country
Tesla Owner
Reservation
I have been experiencing this for several months. Just as I get into reading the post, it skips, very annoying.
 

garsh

🐦🦆🦅🐧 🐓🦃🦉🦢🦜
Moderator 📌
TOO Supporting Member
Joined
Apr 4, 2016
Messages
15,839
Location
Pittsburgh PA
Country
Country
Tesla Owner
Model 3
I've seen that happen in the past, but haven't noticed any problems lately using Chrome (on Windows, ChromeOS, and Android).
 

TrevP

TOO Founder / Technoking
Founder
Joined
Oct 20, 2015
Messages
8,070
Location
Toronto
Country
Country
Tesla Owner
Model 3
No problems on my end. We do have a feature that refresh a page and will show a new post in the current viewing thread, even while composing a post. Is that the problem? If so I can turn it off.
 

TrevP

TOO Founder / Technoking
Founder
Joined
Oct 20, 2015
Messages
8,070
Location
Toronto
Country
Country
Tesla Owner
Model 3
in the last week or so it seems the forum is acting funny.
When opening a thread from the "Alerts" link, instead of going directly to the post linked in Alerts it may open at the top of the page. Or may go to a post a few below the linked post. Or goes to the correct post then immediately skips to another post on that page. Same when opening unread threads - instead of going to the first unread, it may go to the last post skipping multiple new posts or at the top of the page or some random previously read post.
I've noticed it on my Mac, iPad and work PC so am sure its not just my machine (and to a much lesser degree same thing is happening on TMC, so seems something beyond just M3OC but whatever is the software shared between the two plus something else happening here).

Keep in mind, when you use the alert drop down and click on a link it will take you to the page, load it then scroll to the exactly linked post. This process takes a second or two, is that the "skipping" you're seeing?
 

MelindaV

☰ > 3
Moderator 📌
Joined
Apr 2, 2016
Messages
10,465
Location
Vancouver, WA
Country
Country
Tesla Owner
Model 3
I don't think that's it Trev, I do see the little alert that pops up saying there's a new post in the existing thread, but that doesn't move the page.
 

MelindaV

☰ > 3
Moderator 📌
Joined
Apr 2, 2016
Messages
10,465
Location
Vancouver, WA
Country
Country
Tesla Owner
Model 3
Keep in mind, when you use the alert drop down and click on a link it will take you to the page, load it then scroll to the exactly linked post. This process takes a second or two, is that the "skipping" you're seeing?
yeah - and I've gotten to where I will not touch anything for a while, and it will jump down then back around sometimes, but doesn't always find the actual new post.
 

TrevP

TOO Founder / Technoking
Founder
Joined
Oct 20, 2015
Messages
8,070
Location
Toronto
Country
Country
Tesla Owner
Model 3
Strange, I haven't noticed anything out of sorts. The only thing I implemented a few weeks ago was memcached to help speed things up a bit.