Site issues the last few days

GDN

Moderator
Moderator
TOO Supporting Member
Joined
Oct 30, 2017
Messages
3,481
Location
Far North Dallas, TX
Tesla Owner
Model 3
Country
Country
#1
The site seems to be having a lot of issues the last 3, maybe 4 days. Non-responsive/offline many times. We all OK? Do we need a quick fundraising campaign? Some of us with no life are wearing our refresh clicker out.
 

iChris93

Moderator
Moderator
TOO Supporting Member
Joined
Feb 3, 2017
Messages
1,675
Location
Ann Arbor, MI
Tesla Owner
Model 3
Country
Country
#2
There was a notice up about testing. Maybe they're still testing or they implemented something that is causing issues?
 

TrevP

TOO Founder / Administrator
Founder
Joined
Oct 20, 2015
Messages
6,601
Location
Toronto
Tesla Owner
Model X
Country
Country
#9
Apologies for the site issues and sporadic downtime.

Our growth outpaced our server's abilities so we upgraded our plan and did some upgrades to the back end. This was unplanned so we had some issues to plow through. Over the last few days we made some great progress in the speed department, search and caching.
We're still tweaking settings as we fine tune the site so hopefully we'll be set for a while ;)

Thanks for your continued support and contributions, hosting a site of this size comes with significant financial costs.

If you enjoy our site and would to contribute to keep it going you can donate here:

https://teslaownersonline.com/donate/

Cheers

Trev
 
Last edited:

GDN

Moderator
Moderator
TOO Supporting Member
Joined
Oct 30, 2017
Messages
3,481
Location
Far North Dallas, TX
Tesla Owner
Model 3
Country
Country
#16
Thanks for all the work, still a hiccup or two tonight as @JWardell notes. I had a post that never seemed to post and still has the Post Button, it ended up posting 3 times. Cleaned a couple of them up.