Right-repeater camera glitches on Sentry Mode

Xscapes

Active Member
Joined
Jan 4, 2018
Messages
33
Location
New York
Tesla Owner
Model 3
Country
Country
#1
Footage from my right side repeater camera always have glitches when recorded on Sentry Mode. Every recorded footage by the right repeater have glitches. I don't see any issues on footages recorded during regular driving. All other cameras are fine.

I've attached several screen shots from my footages.

Anyone have similar issues?

Thanks!
 

Attachments

Frully

Top-Contributor
Joined
Aug 30, 2018
Messages
841
Location
Calgary, AB. Canada
Tesla Owner
Model 3
Country
Country
#2
I believe: Most frequently it's a USB bandwidth issue. Try with another USB stick, preferably a high quality one to be sure.
 

GDN

Moderator
Moderator
TOO Supporting Member
Joined
Oct 30, 2017
Messages
3,515
Location
Far North Dallas, TX
Tesla Owner
Model 3
Country
Country
#4
Many have reported this issue. I upgraded to a fast SSD drive and it still has the issue, maybe not as bad, but it has the issue. I believe the amount of light seems to impact the picture. If it isn't sunny bright for that camera it seems to have problems. I've had seen problem while parked until a white vehicle parked beside me and then the picture was almost perfect.

I'd like to hear more feedback on this theory from anyone that has bright sunny pictures or a white / bright building vehicle in view of this camera vs a shaded structure or darker car or dusk roadway.

Either way, it is not an isolated issue and we hope it improves.
 
Last edited:

Frully

Top-Contributor
Joined
Aug 30, 2018
Messages
841
Location
Calgary, AB. Canada
Tesla Owner
Model 3
Country
Country
#5
Keep in mind, bigger =/= faster. Often times, bigger is slower as the controller has more electronic cats to herd, so to speak.

Also of note, my understanding is that the ports in the tesla are only USB 2.0 so it shouldn't matter the speed as that would be the bottleneck.
 

Xscapes

Active Member
Joined
Jan 4, 2018
Messages
33
Location
New York
Tesla Owner
Model 3
Country
Country
#6
Many have reported this issue. I upgraded to a fast SSD drive and it still has the issue, maybe not as bad, but it has the issue. I believe the amount of light seems to impact the picture. If it isn't sunny bright for that camera it seems to have problems. I've had seen problem while parked until a white vehicle parked beside me and then the picture was almost perfect.

I'd like to hear more feedback on this theory from anyone that has bright sunny pictures or a white / bright building vehicle in view of this camera vs a shaded structure or darker car or dusk roadway.

Either way, it is not an isolated issue and we hope it improved.
Hopefully just a software issue. Elon said Sentry Mode is barely Version 1.0
 

scherer326

Active Member
Joined
Sep 6, 2018
Messages
40
Location
Florida
Country
Country
#10
I believe it is a software issue which Tesla is aware of, just dont know which future software update will fix it. I am having the no recording issue while parked with my right_repeater. The right_repeater does record while driving.
 
Joined
Dec 5, 2018
Messages
11
Location
San Francisco, CA
Tesla Owner
Model 3
Country
Country
#11
Yeh I’ve had that issue a good amount, but on the opposite repeater (drivers side/left). Good to see I’m not the only one. Hopefully it’s not a hardware issue, though if it were, I’d imagine I’d be getting AP errors.
 

MelindaV

☰ > 3
Moderator
Joined
Apr 2, 2016
Messages
9,561
Location
Vancouver, WA
Tesla Owner
Model 3
Country
Country
#12
Yeh I’ve had that issue a good amount, but on the opposite repeater (drivers side/left). Good to see I’m not the only one. Hopefully it’s not a hardware issue, though if it were, I’d imagine I’d be getting AP errors.
with the last two FW updates (2019.16.3.2 and 2019.20.1), my issue has moved from the right repeater camera to the front (while in Sentry).
screen-shot-2019-06-19-at-7-01-02-am-png.26993
 
Joined
Mar 14, 2019
Messages
8
Location
Washington, DC
Tesla Owner
Model 3
Country
Country
#13
Same here, except for me, it is only the left repeater. (Maybe it is makinging a political statement?) Also, it is consistent, except when it writes a file with zero bytes.


I have a Service Center appointment on Monday. I will report back what comes of that event.
 

GDN

Moderator
Moderator
TOO Supporting Member
Joined
Oct 30, 2017
Messages
3,515
Location
Far North Dallas, TX
Tesla Owner
Model 3
Country
Country
#14
IF there is any good news out of these last two posts it seems to be SW related. Some have speculated in other threads it is a HW issue, which I personally don't believe, but to say the least, we know they can and do make software changes that affect the pictures coming from these cameras.