PSA: Car wash warning

mswlogo

Top-Contributor
Joined
Oct 8, 2018
Messages
698
Location
MA
Tesla Owner
Model 3
Country
Country
#41
Peculiar. Do you recall if the HVAC was on/on high during the wash? It seems strange that a few people are getting the touchless intake problems while others aren't.
*not discounting your claim, just also curious of a real cause/fix.
Depends on how quickly you exit the wash. Might depend on turning as well.
 
Joined
Mar 30, 2018
Messages
8
Location
Savannah, GA
Tesla Owner
Model 3
Country
Country
#42
AC was on,but I have also tried without. Same result. This is actually my 2nd M3, first was returned for fit and finish issues. However, the 1st M3 has the same water issue. I have a great video showing me driving through the car wash (not a soap and wash type, a simple water spray station that my employer lets us use for dust removal).
 
Joined
Mar 30, 2018
Messages
8
Location
Savannah, GA
Tesla Owner
Model 3
Country
Country
#43
AC was on,but I have also tried without. Same result. This is actually my 2nd M3, first was returned for fit and finish issues. However, the 1st M3 has the same water issue. I have a great video showing me driving through the car wash (not a soap and wash type, a simple water spray station that my employer lets us use for dust removal).
 

Frully

Top-Contributor
Joined
Aug 30, 2018
Messages
764
Location
Calgary, AB. Canada
Tesla Owner
Model 3
Country
Country
#44
AC was on,but I have also tried without. Same result. This is actually my 2nd M3, first was returned for fit and finish issues. However, the 1st M3 has the same water issue. I have a great video showing me driving through the car wash (not a soap and wash type, a simple water spray station that my employer lets us use for dust removal).
Silly thought - have you tried pulling off the vent cover on the air intake to see if the drain hole is plugged? pop the maintenance cover off under the frunk then look in the intake, drain hole should be visible.
 
Joined
Mar 30, 2018
Messages
8
Location
Savannah, GA
Tesla Owner
Model 3
Country
Country
#47

Unless I’m just missing the detail, you referenced the previous thread from @NelsonD. He mentions that he had it fixed by the Clevelend SC, but doesn’t show follow up pictures or detail about the part that was applied. Correct?

I’m not a member with the ability to write a message directly to @NelsonD, not enough blog posts I guess, so anyone else if you could contact @NelsonD ask him to update the forum, I would much appreciate it!

I asked Jacksonville SC to reach out to CLE also, I’ll post if I find out anything.
 
Last edited:

FRC

Top-Contributor
Joined
Aug 3, 2018
Messages
1,083
Location
Athens, Ga
Tesla Owner
Model 3
Country
Country
#48
Unless I’m just missing the detail, you referenced the previous thread from NelsonD. He mentions that he had it fixed by the Clevelend SC, but doesn’t show follow up pictures or detail about the part that was applied. Correct?

I’m not a member with the ability to write a message directly to NeslonD, not enough blog posts I guess, so anyone else if you could contact NelsonD ask him to update the forum, I would much appreciate it!

I asked Jacksonville SC to reach out to CLE also, I’ll post if I find out anything.
Just edit your post to include @NelsonD and he'll see it.
 

mswlogo

Top-Contributor
Joined
Oct 8, 2018
Messages
698
Location
MA
Tesla Owner
Model 3
Country
Country
#51
Unless I’m just missing the detail, you referenced the previous thread from @NelsonD. He mentions that he had it fixed by the Clevelend SC, but doesn’t show follow up pictures or detail about the part that was applied. Correct?

I’m not a member with the ability to write a message directly to @NelsonD, not enough blog posts I guess, so anyone else if you could contact @NelsonD ask him to update the forum, I would much appreciate it!

I asked Jacksonville SC to reach out to CLE also, I’ll post if I find out anything.
I thought I saw an image of the baffle fix, but I may have imagined it in my head. :)

If it was posted it would be in that thread.