Phone Account Requires Re-Login

  • Our merch store is back! Check out our line of quality apparel and accessories featuring the TOO logo. Let us know if you'd like something specific you don't see 👍https://teespring.com/stores/tesla-owners-online-store
  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.

Jarettp

Active Member
Joined
Dec 1, 2018
Messages
54
Location
Washington
Tesla Owner
Model 3
Country
Country
#44
AND the one time I needed to re-loginn was after changing my password. so no. the app didn't just randomly bump me off.
the post I was replying to made it sound like this should be a routine thing happening to everyone. my point is, it is not.
Its happened twice to me. Both time affecting my iPhone and Android concurrently. My password manager got me back in pretty quickly but it's definitely an annoyance that is happening to more than just the op.
 

BluestarE3

Top-Contributor
Joined
Oct 12, 2017
Messages
528
Location
Norcal
Tesla Owner
Model 3
Country
Country
#45
I just had it happen to me yesterday... maybe the third time since I got my car last November? Far fewer than the number of times I've had to re-login to my email account on my phone in the same time period. A nuisance certainly, but not often enough to be an irritation for me.
 

mswlogo

Top-Contributor
Joined
Oct 8, 2018
Messages
698
Location
MA
Tesla Owner
Model 3
Country
Country
#47
Wouldn't you know it - I just had it happen today for the first time. :p

This is just as likely to be a Tesla server-side issue rather than an app or phone issue.
True, but if it were a server side issue why wouldn't everyone get hit?

I certainly don't think it's a phone issue.

My guess is something trips around security that isn't obvious and nothing is broken.
 

garsh

Dis Member
Moderator
TOO Supporting Member
Joined
Apr 4, 2016
Messages
10,817
Location
Pittsburgh PA
Tesla Owner
Model 3
Country
Country
#48
True, but if it were a server side issue why wouldn't everyone get hit?
...
My guess is something trips around security that isn't obvious and nothing is broken.
Maybe people trying to break into our individual accounts on their servers.
After so many failed login attempts for an account, they decide to expire existing tokens and require the user to re-login.

Just one theory.
 
Joined
Mar 6, 2019
Messages
180
Location
SoCal
Tesla Owner
Model 3
Country
Country
#49
Well, a new issue in this continuing saga with the Tesla app on Android.

The past 3 days I have not been able to connect to the car over the air using the app (with no connections changes over past 10+ months). Not a login issue as it did not ask me to login again. And when standing next to the car it will NOT open/unlock - BT is NOT working to the M3 but it IS working to my other cars.

I install an available update to the Android app and it still will not unlock or connect to the car after logging in. Gives error:

"yellow triangle Exclamation point"
"Vehicle Connection error".

The joys of Windows 95 all over again.
 

mswlogo

Top-Contributor
Joined
Oct 8, 2018
Messages
698
Location
MA
Tesla Owner
Model 3
Country
Country
#50
Well, a new issue in this continuing saga with the Tesla app on Android.

The past 3 days I have not been able to connect to the car over the air using the app (with no connections changes over past 10+ months). Not a login issue as it did not ask me to login again. And when standing next to the car it will NOT open/unlock - BT is NOT working to the M3 but it IS working to my other cars.

I install an available update to the Android app and it still will not unlock or connect to the car after logging in. Gives error:

"yellow triangle Exclamation point"
"Vehicle Connection error".

The joys of Windows 95 all over again.
Have you tried rebooting your phone?

The Bluetooth Unlock (Phone As Key) is almost entirely separate from the Remote Control and App Login.
 
Joined
Mar 6, 2019
Messages
180
Location
SoCal
Tesla Owner
Model 3
Country
Country
#51
Have you tried rebooting your phone?

The Bluetooth Unlock (Phone As Key) is almost entirely separate from the Remote Control and App Login.
Yep, at least ten times since the issue started. No joy.

Last PM I hard-booted the car and all appears well again with phone connectivity.