New v10.2 feature: Phone Improvements (text message reading & responding)

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.

Needsdecaf

Top-Contributor
Joined
Dec 27, 2018
Messages
1,129
Location
The Woodlands, TX
Tesla Owner
Model 3
Country
Country
#41
I have an iPhone. When Tesla's text message capability first got rolled out, outgoing voice-to-text messages that I dictated through the car/screen were sent as iMessages. (I.e., sent via data as opposed to SMS.) But I just noticed today that dictated messages were being sent as SMS instead. (In a text convo with another iPhone user, voice-to-text messages through the car went out via SMS while all other messages went out as iMessages.)

I'm wondering if anyone else is seeing this? Is this maybe something that changed with a recent software update? (I recently updated to 2020.4.1.) Or is it just a fluke occurrence with me and my phone only?

Nope, just checked, mine are all iMessages to multiple users.

I just looked back at a voice text reply I sent shortly after upgrading to 2020.4.1 and it was sent as an iMessage. Perhaps you or the other iPhone simply lost coverage briefly?
Agree, probably a coverage issue.
 

jsmay311

Top-Contributor
Joined
Oct 2, 2017
Messages
411
Location
Chicago Suburbs
Country
Country
#42
I just looked back at a voice text reply I sent shortly after upgrading to 2020.4.1 and it was sent as an iMessage. Perhaps you or the other iPhone simply lost coverage briefly?
Thanks for checking.

Guess it’s just a fluke thing with my phone then. (It wasn’t a coverage issue.)