Question New Tesla Model X Wrong/No Vin# Blues

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

GuitarZan

New Member
Joined
Jan 8, 2020
Messages
2
Location
Sebastopol, CA
Tesla Owner
Model X
Country
Country
#1
I’m hoping someone out there can give me some direction on how to solve my Wrong/No Vin# problem. We took delivery on our 2020 MX on New Years Eve. After being postponed 5 times, our pickup was to be in San Francisco at 7 pm on New Years Eve. We arrived early and were assisted almost immediately with signing paperwork and paying for the car. The vin# on the paperwork matched the vin# that had appeared in our online account a few days earlier. So far, so good. We were asked to wait for someone to show us the car, and after 20 mins or so another Tesla employee came out to explain that our car was still in Fremont. It had supposedly just come of the line and needed to be charged, detailed, and transported to SF, or we could be Uber’d down to Fremont. We chose to drive ourselves to Fremont so we could avoid returning to SF on the way home. Upon arriving in Fremont we were fortunate to bypass the huge lines because SF had given us our completed paperwork, temp vehicle id and temp license plates. After waiting for 2 hours, our car was finally detailed, charged and move into the delivery lot. Our apps now had a MX showing and after a very brief intro, which did not include checking the app functionality, we took off for home and bed. The next morning, the app wasn’t functional, it still showed a car that was parked in the Tesla Fremont parking lot. Being rookie Tesla owners, it took us a while to discover the car loaded in our apps had the wrong vin#. Our salesman was off for several days so I contacted Tesla support via chat and someone called me back on Friday 12-3-20 and said he’d reach out to some folks and they would have it fixed in about an hour. It was not fixed on Friday, but on Saturday the wrong vin# was removed. But no correct vin and a request to please pay in full for the car. On Sunday my salesman calls me and suggests I stick with the guy referred by chat. On Monday my salesman and the chat guy connect, and the wrong vin shows up on my account again! At this point everybody knows the correct vin, I've emailed photos of license, temp id, actual car vin, and a screen shot of my account from before the Fremont folks screwed it up. Monday afternoon I’m told by my salesman that the problem has been “escalated”. Since then I’ve heard nothing. Tuesday I removed the MX with incorrect Vin from my account by using “delete car”. It was still in the Fremont parking lot. Now there is no car on my account and Tesla has cashed my check. Any suggestions or contacts at Tesla who can help me?
 

JasonF

Top-Contributor
Joined
Oct 26, 2018
Messages
1,191
Location
Orlando FL
Tesla Owner
Model 3
Country
Country
#2
This is probably one of those issues where it might be faster to go to the Tesla service center and have one person there hunt down and fix the issue. They should have all the tools they need to do that.
 

DanSz

Active member
Joined
Feb 1, 2019
Messages
106
Location
BFE
Tesla Owner
No
Country
Country
#5
I’m not following. Does the VIN on the paperwork match the VIN on the car you have And only the app shows a different VIN?