Mysterious Sound Icon

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

SoFlaModel3

Moderator
Moderator
TOO Supporting Member
Joined
Apr 15, 2017
Messages
10,190
Location
Florida
Country
Country
Tesla Owner
Model 3
#2
I am a brand new Model 3 owner and have a question about a sound icon appearing occasionally to the left of the car image in the car status area, (see attached image) It doesn’t seem to be tied to the audio system. Any thoughts?
If you tap that it will mute the audible alerts you receive when hazards are around the car. Oddly not volume control though, it’s either full on or mute.
 

DR61

Active member
Joined
Apr 9, 2016
Messages
83
Location
Redding, CA
Country
Country
#5
This might be helpful if the car sounds an alert after installing a rear bike rack, which is on my list when I get a car.
 

RichEV

Well-known member
TOO Supporting Member
Joined
Sep 21, 2017
Messages
372
Location
Tucson
Country
Country
#8
The left scroll wheel only handles audio for music and phone. I can confirm it doesn’t adjust that beep nor does it handle Nav Voice prompt volume either.
Hmmmm? My scroll wheel adjusts nav voice (if used when she is speaking). Worked on .16 and still seems okay on .18

My issue is that audio system sound is not auto-muted when the nav voice comes on.
 

SoFlaModel3

Moderator
Moderator
TOO Supporting Member
Joined
Apr 15, 2017
Messages
10,190
Location
Florida
Country
Country
Tesla Owner
Model 3
#9
Hmmmm? My scroll wheel adjusts nav voice (if used when she is speaking). Worked on .16 and still seems okay on .18

My issue is that audio system sound is not auto-muted when the nav voice comes on.
That must be a recent update!