MX4s are run flats?

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

atebit

Event Horizon II
Joined
Jan 25, 2018
Messages
125
Location
Chester County, PA
Tesla Owner
Model 3
Country
Country
#1
Got a screw in my tire yesterday. Took the wheel off & took it to AAA to get plugged. They told me they couldn’t fix it because it’s a run flat. They showed me the foam liner and said that means it’s a run flat.

Nowhere here have I seen that we have run flat tires. I don’t know what The foams for but I don’t think it’s that. What gives? Can I just plug it?
 

atebit

Event Horizon II
Joined
Jan 25, 2018
Messages
125
Location
Chester County, PA
Tesla Owner
Model 3
Country
Country
#3
Thanks that’s what I was thinking too. I wasn’t gonna push it with those guys though because as soon as they hear “Tesla” there, it’s like the laws of physics don’t apply anymore.

As an aside, I did call roadside when I first saw the problem. I was told that the normal procedure for M3 is to swap the wheel out for a “loaner”. The agent didn’t say if this was until the SvC could “fix” the tire or just get a new one* (my guess is that they’d want to do the latter). It didn’t matter in my case because there were no M3 loaner wheels in my area to be had anyway.

*That I’d have to pay for.
 
Last edited:

atebit

Event Horizon II
Joined
Jan 25, 2018
Messages
125
Location
Chester County, PA
Tesla Owner
Model 3
Country
Country
#5
It took AAA about an hour to get around to “looking” at the tire. By the time I got back, heard their spiel and recovered the wheel, I just stopped at AutoZone & bought a plug kit and fixed it myself. Luckily the screw was pretty much dead-center in one of the grooves between the tread.

“Luckily”o_O