Music volume spikes too high after mute or phone call

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.

foo

Active member
TOO Supporting Member
Joined
Nov 21, 2018
Messages
33
Location
BC
Tesla Owner
Model 3
Country
Country
#25
It's still not fixed in 2019.5.15... seriously... I would have thought this would be an easy one.
 
Joined
Feb 1, 2019
Messages
11
Location
Southern CA
Tesla Owner
Model 3
Country
Country
#26
+1 @ fear of blowing out the speaker(s). I have filed this bug several times using in-car bug report. Whether they were actually heard by Tesla is another question.

Smells like a software logic bug with the core audio. It appears to be switching from BT Phone audio to In-Car audio (e.g. Slack music, radio, etc.) before restoring last known volume level of new audio source.

This bug is greatly exacerbated when the BT-Phone audio is cranked up. Oh those poor unsuspecting passengers! o_O
 
Joined
Nov 16, 2018
Messages
11
Location
Denver
Tesla Owner
Model 3
Country
Country
#27
Still not fixed in 2019.8.3.

I've filled bug reports on this several times too. Eventually all the sev 1 and 2 defects will get fixed and they'll finally get to the 3s and 4s, but sooner rather than later would be nice.
 

foo

Active member
TOO Supporting Member
Joined
Nov 21, 2018
Messages
33
Location
BC
Tesla Owner
Model 3
Country
Country
#28
And.... it's not fixed in 8.4 either.
 

pdp1

Active member
Joined
Nov 8, 2018
Messages
113
Location
CA
Tesla Owner
Model 3
Country
Country
#29
I’m still on 5.15 but found this thread googling for this problem. It’s really starting to get annoying. I had this problem on my flagship Pioneer head unit in my old car too, wouldn’t expect Tesla to have a seemingly easy bug to fix like this.

Side question, does the audio volume automatically adjust to cabin noise? I couldn’t find a setting for it.
 

mswlogo

Top-Contributor
Joined
Oct 8, 2018
Messages
716
Location
MA
Tesla Owner
Model 3
Country
Country
#30
I’m still on 5.15 but found this thread googling for this problem. It’s really starting to get annoying. I had this problem on my flagship Pioneer head unit in my old car too, wouldn’t expect Tesla to have a seemingly easy bug to fix like this.

Side question, does the audio volume automatically adjust to cabin noise? I couldn’t find a setting for it.
I believe it does and you can’t turn it off. I suspect it has something to do with that feature too. Not sure if it’s based on noise or speed.
 

foo

Active member
TOO Supporting Member
Joined
Nov 21, 2018
Messages
33
Location
BC
Tesla Owner
Model 3
Country
Country
#32
So i'm on 20.4.2 now and while the new arcade games are awesome, this problem is still not fixed!!

I've also noticed that the problem occurs when switching to the radio from streaming (If the streaming stops because of a connection problem). So the issue is not just bluetooth related. The next time your LTE goes down... try switching between slacker and the radio.
 

mswlogo

Top-Contributor
Joined
Oct 8, 2018
Messages
716
Location
MA
Tesla Owner
Model 3
Country
Country
#33
So i'm on 20.4.2 now and while the new arcade games are awesome, this problem is still not fixed!!

I've also noticed that the problem occurs when switching to the radio from streaming (If the streaming stops because of a connection problem). So the issue is not just bluetooth related. The next time your LTE goes down... try switching between slacker and the radio.
I think it has a problem when there is silence. So for just a moment after a call there is no sound, it auto adjusts (incorrectly), then sound starts playing (you get blasted) and it quickly brings it back down.

So when you have no sound due to lost LTE, and you switch to radio, it’s the same thing.
 

foo

Active member
TOO Supporting Member
Joined
Nov 21, 2018
Messages
33
Location
BC
Tesla Owner
Model 3
Country
Country
#34
I think it has a problem when there is silence. So for just a moment after a call there is no sound, it auto adjusts (incorrectly), then sound starts playing (you get blasted) and it quickly brings it back down.

So when you have no sound due to lost LTE, and you switch to radio, it’s the same thing.
Whatever it is, this problem has got to be more important then Beach Buggy's...
 

Rick Steinwand

Top-Contributor
Joined
May 19, 2018
Messages
651
Location
Fargo, ND
Tesla Owner
Model 3
Country
Country
#36
I noticed the volume going up and down with the turn signal sound a few days ago. I've never heard that before. Just not sure what was in the background that was changing volume, possibly I was making a phone call at the time.
 
Joined
Nov 16, 2018
Messages
11
Location
Denver
Tesla Owner
Model 3
Country
Country
#37
Mine has done this since day one. I periodically file bug reports on it, but so far nothing.
It used to be that the volume would spike after muting the radio, USB or streaming. Now it's just the radio, so some small improvement, but still not fixed and still annoying.
 

JWardell

Legendary Member
Joined
May 9, 2016
Messages
3,801
Location
Boston
Tesla Owner
Model 3
Country
Country
#39
Yep...first thing I said when I got the first beta of v10 was dammit...this bug still exists. I guess they just don't even use phones in California.