Mobile app problems

  • Our merch store is back! Check out our line of quality apparel and accessories featuring the TOO logo. Let us know if you'd like something specific you don't see 👍https://teespring.com/stores/tesla-owners-online-store
  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.

drobin59

Active Member
Joined
Mar 4, 2019
Messages
25
Location
Washington
Tesla Owner
Model 3
Country
Country
#1
Just updated to 20.4.4. Mobile app connects to car when I am in the car but away it does not connect. Get error message, “vehicle connection error.” Did hard reset. Ideas?
 

bradkeller

Active Member
Joined
Nov 14, 2017
Messages
46
Location
Falls Church, VA
Tesla Owner
Model 3
Country
Country
#3
I've been having similar problems. My iPhone app has not been reliably connecting for about 2 weeks now.

I've got the latest version (3.8.6), and now that you mention it, the problems started around when I downloaded that update.

Earlier this week, I was at a supercharger and couldn't log in to see how much juice I had. Last night, I tried to summon, but the app would never connect. The phone lets me open the door and drive, but not always connect when I'm outside the car.

I've called Tesla twice about this. The first time, they pushed an update to my car, and it seemed to help for a few days, but then the issue returned. I called them again while I was supercharging, but the guy on the phone offered no advice other than the things I'd already done (shut down the phone, log in and out of the app, delete and re-download the app).

Glad to see it's not only me.
 

BW984

Active Member
TOO Supporting Member
Joined
Nov 30, 2018
Messages
62
Location
Fort Worth TX
Tesla Owner
Model 3
Country
Country
#4
I’ve also had more connectivity issues since the last update than I had in 6 months prior to it. I’m hoping the next round of updates will address the issues. One time this week I had to get in my car without pre-cooling it, it was a reminder of the dark ages when cars weren’t perfectly 70deg when you get in even though its 103 outside!