LTE not connecting initially

  • Our merch store is back! Check out our line of quality apparel and accessories featuring the TOO logo. Let us know if you'd like something specific you don't see 👍https://teespring.com/stores/tesla-owners-online-store
  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.

Fishn4life

Active Member
Joined
Jul 5, 2018
Messages
47
Location
So Cal
Tesla Owner
Model 3
Country
Country
#1
Is anyone having their LTE stay offline for the first 3-5 minutes of turning on / driving? This is happening about 50% of the time since it downloaded the most recent update. It seems to connect shortly after driving but did not used to be delayed like this.

Not sure if it’s me or others are experiencing this.

Thanks
 

TOFLYIN

Active Member
Joined
May 28, 2018
Messages
32
Location
Toronto
Tesla Owner
Model 3
Country
Country
#3
I have had big problems with LTE connectivity. What you have to do is record the date and time that the loss started and when (if) it comes back. Sometimes I have to do a reset to get it working. After you have recorded the date and time call Tesla within 7 days (that is apparently the span they can download the back data from. It would be nice to use the Bug report option, but it doesn't work if the LTE is out! They say they are looking into it for me, but if more people express their problems maybe they will step up their efforts.
 

RIP_OPEC

Active Member
Joined
Jul 15, 2018
Messages
78
Location
Arizona
Tesla Owner
Model 3
Country
Country
#4
I have had big problems with LTE connectivity. What you have to do is record the date and time that the loss started and when (if) it comes back. Sometimes I have to do a reset to get it working. After you have recorded the date and time call Tesla within 7 days (that is apparently the span they can download the back data from. It would be nice to use the Bug report option, but it doesn't work if the LTE is out! They say they are looking into it for me, but if more people express their problems maybe they will step up their efforts.
Try tapping the Lock Icon twice. Unlocking and locking it again from the app always wakes up my M3.