Lost 1%/day while plugged in?

96s46p

Well-Known Member
Joined
Jul 5, 2018
Messages
255
Location
Earth
Country
Country
#1
Car was plugged in for 4 days with umc and scheduled charging set. First day charging completed to 70%. Then lost approx 1%/day range. Seems to imply that the car was not sipping the energy it needed from the umc, did not trickle charge the battery to maintain charge level, and did not pass the threshold to start another charging cycle.

Is this the expected behavior? What is the threshold?
 

Karl Sun

Well-Known Member
Joined
Sep 18, 2018
Messages
348
Location
home
Tesla Owner
Model 3
Country
Country
#2
Charged mine to 235 miles ~five days back. Left it parked to 3 days - no activity, no charger connected, no cabin cooling, etc. On fourth day indicated charge level was 231 miles. That's a tiny loss.

Only consumption [that I know of] was me periodically checking the charge level with my phone.
 

96s46p

Well-Known Member
Joined
Jul 5, 2018
Messages
255
Location
Earth
Country
Country
#3
I should have said 1% of state of charge per day or ~2mi/day. But is this to be expected when plugged in?
 
Joined
Jun 29, 2018
Messages
18
Location
North Vancouver
Country
Country
#4
The answer you are looking for is ... yes. Even when the car is plugged in the loss is the same as unplugged ... wait for it ... until a magical threshold is reached (somewhere between 3-10% nobody has really figure this out yet) at which point the car will charge back up to the set point. The owners manual states this:
"When plugged in, Model 3 wakes up when needed to automatically maintain a charge level that maximizes the lifetime of the Battery." page 111