Issues with Screen. Anyone else enjoy this surprise?

EVmatch: the Airbnb of EV charging.

EchoCharlie3189

Active member
Joined
Mar 28, 2019
Messages
102
Location
North Carolina
Country
Country
Tesla Owner
Model 3
Thanks for the replies and I am starting to suspect that these glitches might be related to what others have been seeing and not heat related. I did a soft reboot last night to solve a bluetooth media audio issue so maybe that will prevent screen glitching. Will update you guys if I see it again!
 

trak0r

New Member
Joined
Apr 9, 2019
Messages
3
Location
Indiana
Country
Country
Tesla Owner
Model 3
Hey all,

I just received this response from Tesla:

"
Thank you for contacting Tesla Customer Support. Model 3 “display glitches”, also referred to as graphical artifacts, may randomly appear across the Infotainment touchscreen or result in a sluggishness for the image to update. In some cases, the display may automatically reboot to recover itself. These artifacts are due to a graphical system error in the car’s firmware that create an unfortunate nuisance for the customer. The Tesla Firmware Engineering teams are currently addressing this behavior. The car is drivable, does not require physical repair, and can be recovered via a scroll wheel reset.

Please visit our Support Page, which covers frequently asked questions about Tesla and your vehicle. If you have any further questions or concerns, you can reach Customer Support 24/7 at ServiceHelpNA@Tesla.com.

Best Regards,

Christopher | Tesla Support
https://www.tesla.com/support "

I'm not sure this makes me happy, but at least they are aware. Hopefully the 2019.12 update I've yet to receive, has remedied this.
 
  • Like
Reactions: 1 person

Erix

Member
Joined
Nov 12, 2018
Messages
6
Location
Kirkland
Country
Country
Tesla Owner
Model 3
I’ve had this a couple of times during the past two weeks. The first time the text displayed was missing random characters. Today, however, things got interesting. There were all kinds of crazy things going on, like a Stanley Kubrick nightmare. It was fascinating to watch! Everything worked including the navigation so I just rebooted at home and it’s OK for now.
I’m glad Tesla is aware and await the fix.
E.
 

Kizzy

Top-Contributor 👍🏻
TOO Supporting Member
Joined
Jul 25, 2016
Messages
1,150
Location
West Sonoma County, California
Country
Country
Tesla Owner
Model 3
This one was fun.

9DAF5150-4D86-48A1-8F05-975F5CB03F39.jpeg
 
  • Like
Reactions: 2 people

Klaus-rf

Top-Contributor 👍🏻
Joined
Mar 6, 2019
Messages
928
Location
Southern (Oro Valley), AZ
Country
Country
Tesla Owner
Model 3
^
Got that late Thursday. Fortunately it was on start-up so I three-fingered it.

On the morning drive on fwy Thrusday the screen went very funky and flashy, then all black for 40+ seconds, radio went silent, then diaplayed the "T" logo and came back on like nothing happened. Radio came back on to the previous channel that was selected before we started the drive and the nav destination was lost.

Been seeing, intermittently, strange display clutter for at least a week now.
 

TomT

Well-known member
Joined
Apr 1, 2019
Messages
341
Location
NE Georgia
Country
Country
Tesla Owner
Model 3
I've seen the same thing a few times on mine... A reboot clears it.

I got this weird video issue when jumping in for my commute. I fixed by rebooting car, but was wondering if anyone knew more information about why or how severe it is.
 

John A Bailey

Active member
Joined
May 25, 2018
Messages
146
Location
Florida
Country
Country
Tesla Owner
Model 3
yeah I get an occasional screen weirdness. recently the screen stayed black even after entered the car. I put it in reverse and the car was able to move backwards with the screen totally black. I then put it in park and rebooted it and the screen came back. A couple of times it rebooted itself while driving. A recent weird one was the loss of some letters on the keyboard replaced by gibberish and at the same time instead of having 209 miles of range left only the 9 was visible. This corrected after a reboot. These things don't bother me as long as they are rare, brief enough so they don't appreciably interfere with driving, and fix after a quick reboot. They also tend to be 1 or 2 time events and then don't recur, probably fixed by some clandestine update.
 

John A Bailey

Active member
Joined
May 25, 2018
Messages
146
Location
Florida
Country
Country
Tesla Owner
Model 3
^
Got that late Thursday. Fortunately it was on start-up so I three-fingered it.

On the morning drive on fwy Thrusday the screen went very funky and flashy, then all black for 40+ seconds, radio went silent, then diaplayed the "T" logo and came back on like nothing happened. Radio came back on to the previous channel that was selected before we started the drive and the nav destination was lost.

Been seeing, intermittently, strange display clutter for at least a week now.

probably same one I saw
I’ve had this a couple of times during the past two weeks. The first time the text displayed was missing random characters. Today, however, things got interesting. There were all kinds of crazy things going on, like a Stanley Kubrick nightmare. It was fascinating to watch! Everything worked including the navigation so I just rebooted at home and it’s OK for now.
I’m glad Tesla is aware and await the fix.
E.

this sounds exactly like what I saw...missing characters and some gibberish...corrected with a reboot
 

BluestarE3

Top-Contributor 👍🏻
Joined
Oct 12, 2017
Messages
679
Location
Norcal
Country
Country
Tesla Owner
Model 3
I encountered these artifacts for the first time last week as I was washing my car. Every time I opened a door to clean around the jamb and sills, the screen would come on and display randomly flashing artifacts. They went away as soon as I got into the car and drove it back into the garage. In my case, no reboot needed. Haven't seen them since.
 

Frully

Top-Contributor 👍🏻
Joined
Aug 30, 2018
Messages
1,060
Location
Calgary, AB. Canada
Country
Country
Tesla Owner
Model 3
1557753770615.png

1557753927739.png


I've had similar -- That's not my name...similar text garbling all over the screen (map place titles, the battery % reading, The car name, the Park/Drive/Neutral indicator, Speedo, and the dash info lights (low tires, park brake etc).

Always fixed with a reboot, but it's very very reminiscent of what computers look like when their gpu is failing or overheating. Some sort of memory error losing a bit here or there corrupting a small blit.

2019.8.5 on both screenshots. 2018 M3D Sept 1103xx