Issues with Screen. Anyone else enjoy this surprise?

trak0r

New Member
Joined
Apr 9, 2019
Messages
3
Location
Indiana
Country
Country
Tesla Owner
Model 3
I got this weird video issue when jumping in for my commute. I fixed by rebooting car, but was wondering if anyone knew more information about why or how severe it is.

Video link:
Thanks.
 

PaulT

Active member
Joined
Aug 22, 2018
Messages
152
Location
Denver, CO
Country
Country
Tesla Owner
Model 3
Yes I had same thing on Sunday. 2019.8.5. I was using summon to bring out of garage, then summon was interrupted. When I got in car to move forward more, the screen was doing that. Reboot fixed it also.
 
  • Like
Reactions: 1 person

DvdRbrts

Member
Joined
Feb 27, 2019
Messages
16
Location
Florida
Country
Country
Tesla Owner
Model 3
I thought it was a new feature because mine was flashing to the beat of the music.
 

Jay79

Top-Contributor 👍🏻
Joined
Aug 18, 2018
Messages
607
Location
Michigan
Country
Country
Tesla Owner
Model 3
Same here, mine was flickering and looking crazy. It rebooted itself and has been fine ever since.
 

shareef777

Top-Contributor 👍🏻
TOO Supporting Member
Joined
Mar 9, 2019
Messages
1,579
Location
Chicago
Country
Country
Tesla Owner
Model 3
Saw it while I was on 8.3. Rebooted to fix and never saw it again on 8.3 (or my current 8.5).
 

adam m

Active member
Joined
Feb 1, 2019
Messages
60
Location
New England
Country
Country
Tesla Owner
Model 3
My car has also had graphic defects since 8.5. Today the autopilot display was rotating the cars in different orientations driving down the road.
 
Joined
Oct 22, 2018
Messages
11
Location
Boston
Country
Country
Mine did this to me today. Never seen this before. FW vet 2019.8.5. Reboot seemed to have fixed it.
 

Attachments

  • 20190409_073924.jpg
    20190409_073924.jpg
    226.9 KB · Views: 133
  • Like
Reactions: 1 person

Jimbydude

Member
Joined
Aug 8, 2018
Messages
12
Location
94513
Country
Country
Tesla Owner
Model 3
I got this weird video issue when jumping in for my commute. I fixed by rebooting car, but was wondering if anyone knew more information about why or how severe it is.

Video link:
Thanks.

Been getting same issue, twice now in the week I got .5 updated. Once when I got in and once when driving.
 
  • Like
Reactions: 1 person

Madmolecule

Top-Contributor 👍🏻
Ludicrous Level Supporter
Joined
Oct 7, 2018
Messages
904
Location
Duluth, GA
Country
Country
Tesla Owner
Model 3
This happened to me when I was about to pull in my garage. It made a sizzling sound before it went black. Rebooting fixed it . But the reboot took longer than I remember from the past. 8.5
 
  • Like
Reactions: 1 person

foo

Active member
TOO Supporting Member
Joined
Nov 21, 2018
Messages
34
Location
BC
Country
Country
Tesla Owner
Model 3
I got this weird video issue when jumping in for my commute. I fixed by rebooting car, but was wondering if anyone knew more information about why or how severe it is.

Video link:
Thanks.
Happened to me for the first time with 2019.8.5... must be related to this release.
 
  • Like
Reactions: 1 person

JeopardE

Active member
Joined
Mar 24, 2018
Messages
185
Location
Houston
Country
Country
Tesla Owner
Model 3
I've seen this twice as well. Weird glitching/artifacts all over the display.
 

Klaus-rf

Top-Contributor 👍🏻
Joined
Mar 6, 2019
Messages
927
Location
Southern (Oro Valley), AZ
Country
Country
Tesla Owner
Model 3
Mine had the jumbled / scrambled screen on startup this aftn. Collected vids. Three-finger reboot (took >40 seconds before the "T" logo appeared) made it "normal" again

Firmware v2019.8.5.
 

EchoCharlie3189

Active member
Joined
Mar 28, 2019
Messages
102
Location
North Carolina
Country
Country
Tesla Owner
Model 3
So I had a crazy experience today after stopping for lunch. I had driven for about an hour on the highway with everything operating normal. After I get done with lunch (about 30 minutes or so) I got back into the car and found the screen was glitching like crazy. Some dropped pixels, sections of the screen flickering in and out, buttons not responding, and menus opening blank or not loading. The glitching seemed to improve a bit as the car cooled down (the back of the display was definitely hot when I got in the car) but the drive ended with the whole screen going black when I put it in reverse to park.

Worried about the overheating, I cracked the windows when i parked it and coming back to the car (still parked out in the sun) after 45 minutes everything was back to normal. No more glitches for the rest of the day.

Anyone else see this problem? It was not a particularly hot day so it is worrying that it would have an error with just 30 minutes in the sun.
 

3V Pilot

Top-Contributor 👍🏻
Joined
Sep 15, 2017
Messages
1,317
Location
Oro Valley, AZ
Country
Country
Tesla Owner
Model 3
So I had a crazy experience today after stopping for lunch. I had driven for about an hour on the highway with everything operating normal. After I get done with lunch (about 30 minutes or so) I got back into the car and found the screen was glitching like crazy. Some dropped pixels, sections of the screen flickering in and out, buttons not responding, and menus opening blank or not loading. The glitching seemed to improve a bit as the car cooled down (the back of the display was definitely hot when I got in the car) but the drive ended with the whole screen going black when I put it in reverse to park.

Worried about the overheating, I cracked the windows when i parked it and coming back to the car (still parked out in the sun) after 45 minutes everything was back to normal. No more glitches for the rest of the day.

Anyone else see this problem? It was not a particularly hot day so it is worrying that it would have an error with just 30 minutes in the sun.


My car made it through last summer, outside, in AZ direct sunlight, with air temps well over 100 degrees, cabin temps well above 140 degrees. Never had an issue from the heat. Screen was very hot to the touch at times but always worked. This was before cabin overheat protection was even an option. I do keep that turned on now, just for all the electronics and a little piece of mind. I'd attempt a re-boot first to see if that helps and then get service appointment if it continues to happen.
 

simpsonhomer

Active member
Joined
Aug 28, 2018
Messages
33
Location
Washington, DC
Country
Country
Tesla Owner
Model 3
I had the same thing happen to me early this morning for the first time. I was on the highway at ~65 MPH when I had it navigate to work (via dragging down on the screen). Suddenly all sorts of graphical glitches flashed on the screen and I couldn't see my speed. Other than the display being wonky, everything else appeared to be functional. I did a soft reboot while driving and it came back okay. Firmware 2019.8.5. It was still dark and the outside temperature was 48 F.
 
  • Like
Reactions: 1 person