Current iOS Mobile App Updates List - Newest 3.10.13 - minor fixes and improvements (6/4/2021)

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE
    Welcome to Tesla Owners Online, five years young! For a low subscription fee, you will receive access to more features on the site. We now offer yearly memberships too! For more information visit this page:
    https://teslaownersonline.com/account/upgrades

    FOLLOW US ON TWITTER

    SUBSCRIBE TO OUR YOUTUBE CHANNEL
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

help_balance_thegrid_with_evdotenergy

GDN

Moderator
Moderator
TOO Supporting Member
Joined
Oct 30, 2017
Messages
5,212
Location
Far North Dallas, TX
Country
Country
Tesla Owner
Model 3
My Tesla icon moves around sometimes in the list of applications. Currently it is on the first screen, I don't have to swipe or go to More to find it. I can't vouch for the security of this site, it looks OK, but they describe how to update and add to the share menu if your needs updating. https://www.makeuseof.com/customize-share-menu-iphone-mac/
 

airj1012

Well-known member
Joined
Jan 28, 2019
Messages
275
Location
North Carolina
Country
Country
Tesla Owner
Model 3
My Tesla icon moves around sometimes in the list of applications. Currently it is on the first screen, I don't have to swipe or go to More to find it. I can't vouch for the security of this site, it looks OK, but they describe how to update and add to the share menu if your needs updating. https://www.makeuseof.com/customize-share-menu-iphone-mac/
Ya I don't even see Tesla as an option anymore. Not on Favorites. Not in More. Not in Edit.

It really doesn't make any sense... I haven't played with any settings. Just noticed I couldn't send an address to my car which is something I use pretty regularly.


IMG_6569.PNG
 

GDN

Moderator
Moderator
TOO Supporting Member
Joined
Oct 30, 2017
Messages
5,212
Location
Far North Dallas, TX
Country
Country
Tesla Owner
Model 3
I've had good luck with mine on iOS. There is another user that reports issues with Bluetooth quite often. You might try removing the Tesla app and reinstalling. There aren't too many things you'd have to redo, mainly change your notifications I believe. You should not have to repair as a key as they BT identifiers won't actually change.
 

Long Ranger

Top-Contributor
TOO Supporting Member
Joined
Jun 1, 2018
Messages
769
Location
Seattle
Country
Country
Tesla Owner
Model 3
Ya I don't even see Tesla as an option anymore. Not on Favorites. Not in More. Not in Edit.
Just double checking, when trying to fix it, you’re pulling this menu up from Google Maps or Apple Maps right? Your screenshot looks like it might be Photos in the background. Tesla won’t appear as an option for Photo sharing. From Maps, go to Share->More->Edit
 

airj1012

Well-known member
Joined
Jan 28, 2019
Messages
275
Location
North Carolina
Country
Country
Tesla Owner
Model 3
Just double checking, when trying to fix it, you’re pulling this menu up from Google Maps or Apple Maps right? Your screenshot looks like it might be Photos in the background. Tesla won’t appear as an option for Photo sharing. From Maps, go to Share->More->Edit
Yup. The photo behind the share options is the place of business's photos for which I'm trying to share the address for. This is through Google Maps, not Apple Photos.
 

sduck

Top-Contributor
Joined
Nov 22, 2017
Messages
537
Location
Nashville TN
Country
Country
It's still there and working. Find and press the share button, then scroll left to the tesla icon. Used it twice this morning just to check. The addresses were set up in nav when i got in the car. This is using google maps, don't know about apple maps (and don't want to).
 

SoFlaModel3

Moderator
Moderator
TOO Supporting Member
Joined
Apr 15, 2017
Messages
10,605
Location
Florida
Country
Country
Tesla Owner
Model 3
Technology....I went with a classic restart and everything works fine now. WHY?!?!?!
Wish I saw this earlier ... happened to a friend of mine a few weeks ago and we couldn't figure it out. Finally he said I'll try restarting it (the first thing you try in the IT handbook :) ) and it worked. Glad you got it!
 
  • Like
Reactions: airj1012

iChris93

Moderator
Moderator
TOO Supporting Member
Joined
Feb 3, 2017
Messages
3,393
Location
Albuquerque, NM
Country
Country
Tesla Owner
Model 3
Wish I saw this earlier ... happened to a friend of mine a few weeks ago and we couldn't figure it out. Finally he said I'll try restarting it (the first thing you try in the IT handbook :) ) and it worked. Glad you got it!
Not something we’re used to doing with Apple products.
 

Numbersix

Active member
TOO Supporting Member
Joined
Feb 23, 2019
Messages
67
Location
Virginia
Country
Country
Tesla Owner
Model 3
Weird App error. When waking Model 3, times out and says “unknown error”. Never wakes. Phone key works, Bluetooth, but can’t connect through app. Model Y is fine, can wake from app, phone key, everything as usual. Some reason can’t connect to my M3. I’ve logged out of the app, removed the app, removed and added back the phone to the car and phone key & Bluetooth remain working but app connection still doesn’t work. By the way the network/internet connectivity from inside the car is fine. This leads me to my question. How do you submit a service call without the app? I can submit a service call on the Model Y and say it’s really for the 3 but there must be a different way but can’t find it. Can’t submit for service through the web in your Tesla account. When it rains it pours... charge port made a weird noise, opened an inch and can’t open/close through car interface. Can open/close manually🤷🏻‍♂️.
 
  • Like
Reactions: Kizzy

Numbersix

Active member
TOO Supporting Member
Joined
Feb 23, 2019
Messages
67
Location
Virginia
Country
Country
Tesla Owner
Model 3
Weird App error. When waking Model 3, times out and says “unknown error”. Never wakes. Phone key works, Bluetooth, but can’t connect through app. Model Y is fine, can wake from app, phone key, everything as usual. Some reason can’t connect to my M3. I’ve logged out of the app, removed the app, removed and added back the phone to the car and phone key & Bluetooth remain working but app connection still doesn’t work. By the way the network/internet connectivity from inside the car is fine. This leads me to my question. How do you submit a service call without the app? I can submit a service call on the Model Y and say it’s really for the 3 but there must be a different way but can’t find it. Can’t submit for service through the web in your Tesla account. When it rains it pours... charge port made a weird noise, opened an inch and can’t open/close through car interface. Can open/close manually🤷🏻‍♂️
Right on cue, I post this, do one more google search and find a solution that fixes it, at least the “unknown error”, no connection through the App. I do a foot on brake, hold down steering wheel button style reboot/reset and then I have to remove my phone from the car’s phone key list and go through the app to add it back. But now it’s all better. Now I can submit a service request for the charge port door! Yay!
 
  • Like
  • Love It!
Reactions: Kizzy, Mike and GDN

SalisburySam

Top-Contributor
TOO Supporting Member
Joined
Jun 6, 2018
Messages
410
Location
Salisbury, NC
Country
Country
Tesla Owner
Model 3
I’ve got one change: the app no longer connects to my car. Gives an “Unknown error” graphic. I’m thrilled about this.
 
  • Like
Reactions: kuzzy

GDN

Moderator
Moderator
TOO Supporting Member
Joined
Oct 30, 2017
Messages
5,212
Location
Far North Dallas, TX
Country
Country
Tesla Owner
Model 3
I’ve got one change: the app no longer connects to my car. Gives an “Unknown error” graphic. I’m thrilled about this.
Have had no problem with it this week. Tesla had some problems earlier today. Might try rebooting the phone and or then the car.
 

SalisburySam

Top-Contributor
TOO Supporting Member
Joined
Jun 6, 2018
Messages
410
Location
Salisbury, NC
Country
Country
Tesla Owner
Model 3
Have had no problem with it this week. Tesla had some problems earlier today. Might try rebooting the phone and or then the car.
Thanks for the suggestions. I rebooted the iPhone a couple of times, and deleted/reinstalled the app (don’t want to do this again…ever) to no avail. Then the same day, the car was updated to 4.15.12 and the issue self-resolved. Very odd though and the first such problem in almost 3 years. Now on 4.18, all working.
 
  • Like
Reactions: GDN

2Kap

Active member
Joined
Jan 28, 2018
Messages
175
Location
Bama
Country
Country
Tesla Owner
Model 3
3.10.13.
“Minor fixes and improvements”

looks like the widget is more responsive, and updates itself quick enough to be useful.

edit. Nope it still takes forever to connect. I just needed to have the car go asleep.

Still can’t add it to the Home Screen or move it.
 
Last edited:
  • Informative
Reactions: Kizzy

SoFlaModel3

Moderator
Moderator
TOO Supporting Member
Joined
Apr 15, 2017
Messages
10,605
Location
Florida
Country
Country
Tesla Owner
Model 3
First post and title updated to reflect another “minor” fixes release.