HomeLink will not start after entering profile

  • Our merch store is back! Check out our line of quality apparel and accessories featuring the TOO logo. Let us know if you'd like something specific you don't see 👍https://teespring.com/stores/tesla-owners-online-store
  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.
Joined
Jun 26, 2019
Messages
3
Location
SOCAL
Tesla Owner
Model 3
Country
Country
#1
Just got my Model 3 recently with Homelink installation. Went home to create profile, click start, pauses for about 30 secs or so, then resets back to start. Anyone have this issue? Tried System Power Off, soft reboot, Hard reboot. same issue. HomeLink bad? Scheduled a mobile repair.
 

MelindaV

☰ > 3
Moderator
Joined
Apr 2, 2016
Messages
9,046
Location
Vancouver, WA
Tesla Owner
Model 3
Country
Country
#2
Just got my Model 3 recently with Homelink installation. Went home to create profile, click start, pauses for about 30 secs or so, then resets back to start. Anyone have this issue? Tried System Power Off, soft reboot, Hard reboot. same issue. HomeLink bad? Scheduled a mobile repair.
welcome, and congratulations on the new car!
This is the first I've heard of this issue - so could be hardware related. OR, since Tesla has just recently removed Homelink as an included item (on the Premium Interior), there could be some disconnects on newly delivered cars that either already had the hardware, or on cars that paid to install the hardware..
 
Joined
Jun 26, 2019
Messages
3
Location
SOCAL
Tesla Owner
Model 3
Country
Country
#4
It turns out The service center programmed the console for Homelink and did NOT install the actual module. OMG. The mobile service tech removed everything including my bumper to see if it was actually installed! Terrible. He issued the ticket to see if they can order it with a later time in about 2-3 weeks. Terrible. The tech was nice though.