Homelink disabled the old remote?

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

Joined
Aug 2, 2018
Messages
5
Location
Maryland
Tesla Owner
Model 3
Country
Country
#1
After I got my M3, the first thing when I got home is to program the Homelink to open the garage door. Followed the instruction, everything went smoothly. It opens/closes the garage door nicely and even auto open/close (when arrive/leave) works fine. But then I noticed that my old remote does not work anymore, actually both of them. Is this normal?
 

garsh

Dis Member
Moderator
TOO Supporting Member
Joined
Apr 4, 2016
Messages
12,444
Location
Pittsburgh PA
Tesla Owner
Model 3
Country
Country
#2
It sounds like you followed the instructions for clearing out all codes from your opener before programming the new remote. I remember doing that at one point. :eek:

Look through your garage door opener's manual and see what the difference is between programming the *first* remote and adding *additional* remotes.
 
Last edited:
Joined
Aug 2, 2018
Messages
5
Location
Maryland
Tesla Owner
Model 3
Country
Country
#4
Thank you both, you guys are right. I must pressed button for too long on the opener which erased all the remotes. I re-programed all the remotes, they all work now as well as the M3. I love the auto open/close feature.