Front USB Ports

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

Joe G

New Member
Joined
Aug 9, 2018
Messages
3
Location
Stuart, FL USA
Tesla Owner
Model 3
Country
Country
#1
Front USB ports do not work. The rear work fine. I tried rebooting but no luck. Has anyone had this issue and any possible solutions? Thxs
 

garsh

Dis Member
Moderator
TOO Supporting Member
Joined
Apr 4, 2016
Messages
11,749
Location
Pittsburgh PA
Tesla Owner
Model 3
Country
Country
#2
Take it to a service center and have them fix it. Hopefully it's just a connector that came apart.
 

TMK26

Active member
Joined
May 2, 2018
Messages
106
Location
Upstate NY
Tesla Owner
Model 3
Country
Country
#3
Front USB ports do not work. The rear work fine. I tried rebooting but no luck. Has anyone had this issue and any possible solutions? Thxs
Did you ever get this issue resolved?

My front USB ports stopped working last Friday. I only noticed they weren't working because the dashcam icon was not showing. I thought maybe it was a bad USB drive, so I put a new one in, and same thing... no icon to indicate that the dashcam is recording. I plugged my phone in the other USB, and it wouldn't charge. I plugged the phone into the rear USB drive and it started to charge. I tried powering the car off and also rebooting. The front USB ports still don't work.

I called my local (2.5 hours away) service center and they set up a mobile service visit. The first available opening is more than 1 month out :-(
 

Gs Tesla

New Member
Joined
Aug 12, 2018
Messages
2
Location
New York
Tesla Owner
Model 3
Country
Country
#7
Did you ever get this issue resolved?

My front USB ports stopped working last Friday. I only noticed they weren't working because the dashcam icon was not showing. I thought maybe it was a bad USB drive, so I put a new one in, and same thing... no icon to indicate that the dashcam is recording. I plugged my phone in the other USB, and it wouldn't charge. I plugged the phone into the rear USB drive and it started to charge. I tried powering the car off and also rebooting. The front USB ports still don't work.

I called my local (2.5 hours away) service center and they set up a mobile service visit. The first available opening is more than 1 month out :-(
I think I have the same issue. I noticed the DashCam icon at first had a grey x instead of the red dot and then after plugging and unplugging the thumb drive about 1/2 dozen times, The icon disappeared completely. At first I thought the icon wasn’t being displayed because there was something wrong with the thumb drive (corrupt file etc.) but then later discovered that neither front USB port would charge my iPhone (i.e. no power). Tried both double thumb wheel reboot and powering off for several minutes, but neither seem to resolve the problem. I can’t imaging the thumb drive caused an overpower situation with the USB ports so I suspect it’s more likely a connection issue or failed USB board. Ugg...my service center is over 2 hours away as well.
 
Last edited:

GDN

Moderator
Moderator
TOO Supporting Member
Joined
Oct 30, 2017
Messages
3,758
Location
Far North Dallas, TX
Tesla Owner
Model 3
Country
Country
#8
TMK26
I ended up taking it in to service. They had to replace the whole USB unit as it had failed. They kept it overnight and gave me a loaner. It has been working OK since.
It sounds as though U have the same issue.
This is an interesting concept - the USB's likely are mounted on to a small board that gets regular power from the bus somewhere. I wonder, if access is easy enough, if this wouldn't be a great opportunity for an aftermarket company to make a more powerful USB board/port. Of course there is data that has to connect back to the car as well. Anyone think this is possible? Would save a lot of the issues going on with these ports not having enough power for the myriad of options that people want to do with them.
 

Scubastevo80

Well-known member
Joined
Jul 2, 2018
Messages
228
Location
New Jersey
Tesla Owner
Model 3
Country
Country
#12
Add me to the list of people that most likely fall into this bucket. I've scheduled service, we'll see if the usb modules get replaced...
 

joanieogg

New Member
Joined
Jun 30, 2019
Messages
1
Location
San Diego
Tesla Owner
Model 3
Country
Country
#13
Just got my new car and love it... but either I am just totally missing them, but I cannot locate the front two USB hubs. Looks like there are openings for them but nothing is there? Anyone else have this issue?
 

GDN

Moderator
Moderator
TOO Supporting Member
Joined
Oct 30, 2017
Messages
3,758
Location
Far North Dallas, TX
Tesla Owner
Model 3
Country
Country
#14
Just got my new car and love it... but either I am just totally missing them, but I cannot locate the front two USB hubs. Looks like there are openings for them but nothing is there? Anyone else have this issue?
Use a flashlight to shine in, or take your USB cable and plug in, they are in there, hard to see and dark. If you see the holes, confirm, you are looking at the front wall of the cubby right under the phone tray.
 

radlaw

Active member
Joined
Oct 20, 2018
Messages
85
Location
San Diego
Tesla Owner
Model 3
Country
Country
#18
Front USB ports do not work. The rear work fine.
Same here. However, when I did a car reboot (steering wheel buttons), it began working. Will wait to see if it happens again. If so, will get service repair.
 

TMK26

Active member
Joined
May 2, 2018
Messages
106
Location
Upstate NY
Tesla Owner
Model 3
Country
Country
#19
My front USB ports stopping working... for the second time! I had them replaced last November. Now I have an appointment in a couple weeks to get them replaced again. It feels like I'm driving naked knowing my dashcam isn't working!
 

MelindaV

☰ > 3
Moderator
Joined
Apr 2, 2016
Messages
9,987
Location
Vancouver, WA
Tesla Owner
Model 3
Country
Country
#20
My front USB ports stopping working... for the second time! I had them replaced last November. Now I have an appointment in a couple weeks to get them replaced again. It feels like I'm driving naked knowing my dashcam isn't working!
have you already done both a full power down (from the Safety/Security screen) and the 2-button reset?