First bug report for multiple errors on startup

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

Joined
Mar 25, 2018
Messages
29
Location
CA
Tesla Owner
Model 3
Country
Country
#1
At lunch today I got into Foxy and all of a sudden a bunch of errors appeared on the screen. Things like no regen, call service center, steering disabled?? or something to that effect and a couple of others. She hadn't moved since the night before and was at 70% charge, so I started to call Tesla and while on hold I did the 2 thumb salute no effect, then I tried the full power down and restart, still didn't fix the issue until I changed the profile from my wife's to mine so that I could be more comfortable and all of a sudden the screen went black for a second and all of the errors disappeared, and I scrambled to make a bug report. Foxy is still on 28.3 so maybe it was caused by a failed update, that needed an extra kick to rollback??? Just a guess but this was weird. I did my errands without issue after that hopefully this might help someone else who gets into a similar situation. If I see any other issues in the next day or 2 will report here. Also I have had Foxy since the beginning of April and have not had any issues with her before now, and she is at ~5500 miles, from 2 long range trips and running around San Diego.