Firmware Build 2019.16.1 2133a1f (5/16/2019)

  • Our merch store is back! Check out our line of quality apparel and accessories featuring the TOO logo. Let us know if you'd like something specific you don't see 👍https://teespring.com/stores/tesla-owners-online-store
  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.

Have you gotten it?


  • Total voters
    223

Unplugged

Active Member
TOO Supporting Member
Joined
Apr 4, 2016
Messages
154
Location
Irvine, California
Tesla Owner
Model 3
Country
Country
#21
Thank you. In your case, it appears that you could have met both requirements for lane change avoidance. When I tried to just change a lane without using my turn signal, it steered me back without an alert sound. With you, it triggered both the steering and the alert.
 

HCD3

Well-Known Member
Joined
Mar 3, 2019
Messages
265
Location
02571
Tesla Owner
Model 3
Country
Country
#22
Thank you. In your case, it appears that you could have met both requirements for lane change avoidance. When I tried to just change a lane without using my turn signal, it steered me back without an alert sound. With you, it triggered both the steering and the alert.
Pretty cool no?
 

Lgkahn

Active Member
Joined
Nov 21, 2018
Messages
113
Location
new england
Tesla Owner
Model 3
Country
Country
#23
had emergency lane departure go off. incorrectly..
coming around a corner on a road by our house one lane splits into two, so no real need for turn signal.. left lane is left turn or straight right is rt turn only. I was not on autodrive as i turned it off before there as it new i was turning.. tried to go into the right lane when the lane split and it went nuts and tried to steer me back.. i braked and was able to override.. i did a bug report through the car. it sucks that it re-enabled automatically every time as this is going to be a problem as i go on that road a lot.

see map right where stonehenge rd comes into mammath rd it suddenly has an extra lane to turn right

https://www.google.com/maps/place/S...12d89f8350599f!8m2!3d42.8982652!4d-71.3736394


also first real reboot on 16.1 when left concert to come home on starting up said cruse unavailable.. not sure why cars were in the display.. did reboot while driving which fixed it.
 
Last edited:

iChris93

Moderator
Moderator
TOO Supporting Member
Joined
Feb 3, 2017
Messages
1,799
Location
Ann Arbor, MI
Tesla Owner
Model 3
Country
Country
#24
had emergency lane departure go off. incorrectly..
coming around a corner on a road by our house one lane splits into two, so no real need for turn signal.. left lane is left turn or straight right is rt turn only. I was not on autodrive as i turned it off before there as it new i was turning.. tried to go into the right lane when the lane split and it went nuts and tried to steer me back.. i braked and was able to override.. i did a bug report through the car. it sucks that it re-enabled automatically every time as this is going to be a problem as i go on that road a lot.

see map right where stonehenge rd comes into mammath rd it suddenly has an extra lane to turn right

https://www.google.com/maps/place/S...12d89f8350599f!8m2!3d42.8982652!4d-71.3736394


also first real reboot on 16.1 when left concert to come home on starting up said cruse unavailable.. not sure why cars were in the display.. did reboot while driving which fixed it.
To clarify, what setting do you have lane departure set to? Off, warning, or avoidance?
 

Needsdecaf

Top-Contributor
Joined
Dec 27, 2018
Messages
772
Location
The Woodlands, TX
Tesla Owner
Model 3
Country
Country
#26
had emergency lane departure go off. incorrectly..
coming around a corner on a road by our house one lane splits into two, so no real need for turn signal.. left lane is left turn or straight right is rt turn only. I was not on autodrive as i turned it off before there as it new i was turning.. tried to go into the right lane when the lane split and it went nuts and tried to steer me back.. i braked and was able to override.. i did a bug report through the car. it sucks that it re-enabled automatically every time as this is going to be a problem as i go on that road a lot.

see map right where stonehenge rd comes into mammath rd it suddenly has an extra lane to turn right

https://www.google.com/maps/place/S...12d89f8350599f!8m2!3d42.8982652!4d-71.3736394


also first real reboot on 16.1 when left concert to come home on starting up said cruse unavailable.. not sure why cars were in the display.. did reboot while driving which fixed it.

Exactly what I feared with this “feature” being reactivated constantly. Ugh.
 

Unplugged

Active Member
TOO Supporting Member
Joined
Apr 4, 2016
Messages
154
Location
Irvine, California
Tesla Owner
Model 3
Country
Country
#27
had emergency lane departure go off. incorrectly..
coming around a corner on a road by our house one lane splits into two, so no real need for turn signal.. left lane is left turn or straight right is rt turn only. I was not on autodrive as i turned it off before there as it new i was turning.. tried to go into the right lane when the lane split and it went nuts and tried to steer me back.. i braked and was able to override.. i did a bug report through the car. it sucks that it re-enabled automatically every time as this is going to be a problem as i go on that road a lot.
I hate to sound simplistic, but have you tried just using your turn signal even though there is no real need? Apparently, that would solve your issue.
 

turnem

Active Member
Joined
Apr 26, 2019
Messages
97
Location
Charlotte, NC
Tesla Owner
Model 3
Country
Country
#28
had emergency lane departure go off. incorrectly..
coming around a corner on a road by our house one lane splits into two, so no real need for turn signal.. left lane is left turn or straight right is rt turn only. I was not on autodrive as i turned it off before there as it new i was turning.. tried to go into the right lane when the lane split and it went nuts and tried to steer me back.. i braked and was able to override.. i did a bug report through the car. it sucks that it re-enabled automatically every time as this is going to be a problem as i go on that road a lot.

see map right where stonehenge rd comes into mammath rd it suddenly has an extra lane to turn right

https://www.google.com/maps/place/S...12d89f8350599f!8m2!3d42.8982652!4d-71.3736394


also first real reboot on 16.1 when left concert to come home on starting up said cruse unavailable.. not sure why cars were in the display.. did reboot while driving which fixed it.
I see this exact same behavior on Autosteer in this situation. It sounds like lane departure is going to get confused just to Autosteer does. The problem of course is that land departure is always on... This could get very annoying.
 

Lgkahn

Active Member
Joined
Nov 21, 2018
Messages
113
Location
new england
Tesla Owner
Model 3
Country
Country
#29
I see this exact same behavior on Autosteer in this situation. It sounds like lane departure is going to get confused just to Autosteer does. The problem of course is that land departure is always on... This could get very annoying.
yep same for me but not in this case as i dont leave autosteer on as i know im turning.. but other places on 93 north near the tolls the lane splits and it gets confused. early firmwares didnt even pick a lane and almost took me stgraight into the barrier.. now i make sure im in the leftmost lane..

in this case as the guy said i have to remember to put turn signal on.. hopefully they fix it soon. i might call up and have them go over the logs.. especially since it appars not many are using the feature yet. depends how long hold is for my pain level.
 

Jarettp

Active Member
Joined
Dec 1, 2018
Messages
58
Location
Washington
Tesla Owner
Model 3
Country
Country
#30
had emergency lane departure go off. incorrectly..
coming around a corner on a road by our house one lane splits into two, so no real need for turn signal.. left lane is left turn or straight right is rt turn only. I was not on autodrive as i turned it off before there as it new i was turning.. tried to go into the right lane when the lane split and it went nuts and tried to steer me back.. i braked and was able to override.. i did a bug report through the car. it sucks that it re-enabled automatically every time as this is going to be a problem as i go on that road a lot.

see map right where stonehenge rd comes into mammath rd it suddenly has an extra lane to turn right

https://www.google.com/maps/place/S...12d89f8350599f!8m2!3d42.8982652!4d-71.3736394


also first real reboot on 16.1 when left concert to come home on starting up said cruse unavailable.. not sure why cars were in the display.. did reboot while driving which fixed it.
Honestly, I feel like this is still an instance where people should be signaling. The car shouldn't make the situation anymore dangerous though.
 

iChris93

Moderator
Moderator
TOO Supporting Member
Joined
Feb 3, 2017
Messages
1,799
Location
Ann Arbor, MI
Tesla Owner
Model 3
Country
Country
#31
This morning when I left, auto-close did not work. I could not even press the button to close the garage. It was not responding at all. Rebooting the screen brought it back. Very strange.
 

Unplugged

Active Member
TOO Supporting Member
Joined
Apr 4, 2016
Messages
154
Location
Irvine, California
Tesla Owner
Model 3
Country
Country
#32
This morning when I left, auto-close did not work. I could not even press the button to close the garage. It was not responding at all. Rebooting the screen brought it back. Very strange.
Mine worked at first, but it just quit yesterday. That's a weird element to start not working. It's been great for more than a year.