Drivers side footwell led not working

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

LJPapa

New Member
Joined
Sep 7, 2018
Messages
3
Location
WA
Tesla Owner
Model 3
Country
Country
#1
i just took receipt of my Model 3 Dual Motor Long Range and I didn’t notice till I got home that he drivers side footwell led doesn’t function. I am going to call them tomorrow, but am curious if anyone else had issues with the leds.
 

LJPapa

New Member
Joined
Sep 7, 2018
Messages
3
Location
WA
Tesla Owner
Model 3
Country
Country
#4
I popped out the LED and it wasn't plugged in, and there isn't any wire to plug it into, at least nothing readily accessible.
Its a bit uncomfortable with your head by the petals and such, but this is really disappointing. I will have to call them and take it in. Something like this should've been caught before they let me leave with it.
 

JustTheTip

Well-known member
Joined
Jun 6, 2018
Messages
326
Location
Chicago
Tesla Owner
Model 3
Country
Country
#5
The plug is probably up in there somewhere hidden. Hopefully. Then again, it's Tesla and they may have forgotten to wire it up. And I agree it's a very uncomfortable position.