Car needs service / Car may not restart

samson

Well-Known Member
Joined
Mar 8, 2017
Messages
314
Location
Detroit MI
Tesla Owner
Model 3
Country
Country
#1
64396a8f-4e54-4cb7-b520-02bb0a71ff7c-jpeg.14906
97df50dd-2339-481a-a679-22eba5622bcc-jpeg.14907
Well my first warning popped up today “car needs service car may not restart” in the middle of the road.

Luckily I was able to just cruise back to my house in “chill mode” and reached home without any issues.

To begin with I had my car charged up to 88% and took it for a casual drive to a backroad near my house after doing about 3-5 launches this error came up and also a red ! Inside a red circle ⭕️ And when I glanced down it was the error and about 813 wh/mi !! I thought I broke my brand new car sigh.

A good thing is that as I nervously headed back home the wh / mi came below 400s and the warning went away.

Lesson learned
1. U am not sure if this exist but performance model 3 has a limitation in “frequent” launch even without ludicrous or launch mode.
2. If I had parked or shifted to park the chances of starting and driving would have been nil, best to continue the trip slowly
3. Do not launch back to back like in a drag strip take a small drive and keep an eye on the wh/mi usage.
4. Call tesla assistance to make sure
 

samson

Well-Known Member
Joined
Mar 8, 2017
Messages
314
Location
Detroit MI
Tesla Owner
Model 3
Country
Country
#3
It was fun and I was trying to get better 0-60 times until this warning flashed.... it was close to 900wh/mi. I also had the AC off, not sure if that matters...
But yeah it was all fun until the warning flashed had I stopped the car I would have been stuck in the middle of the road till it cooled......

Well EV’s. Still learning and getting a hang of it
 

samson

Well-Known Member
Joined
Mar 8, 2017
Messages
314
Location
Detroit MI
Tesla Owner
Model 3
Country
Country
#4
Well my baby getting a ride to Tesla SC to be thoroughly checked.

The Service rep downloaded my logs and did a check to make sure they had to get the car towed to SC to make sure the root cause of the warning will update when I get more info.

20180924_150530-jpg.15026
 

Droodle

New Member
Joined
Sep 12, 2017
Messages
1
Location
Woodbury, MN
Country
Country
#5
I assume that means it continued into today/wouldn't start? I just had a similar warning driving into work -- only did a couple launches, at speed. Hopefully it starts back up when I head home :)
 

Lovesword

Top-Contributor
TOO Supporting Member
Joined
Sep 12, 2017
Messages
1,938
Location
Iowa
Tesla Owner
Model 3
Country
Country
#6
Well my baby getting a ride to Tesla SC to be thoroughly checked.

The Service rep downloaded my logs and did a check to make sure they had to get the car towed to SC to make sure the root cause of the warning will update when I get more info.

View attachment 15026
This is the worst feeling... I still remember it!!! Keep us posted.
 

samson

Well-Known Member
Joined
Mar 8, 2017
Messages
314
Location
Detroit MI
Tesla Owner
Model 3
Country
Country
#7
Tesla was super awesome and was able to find me a Tesla loaner in spite of the low loaners here in Michigan in either case they were ready to get me into a Hertz.....

In the mean time I get to experience a critical part in Tesla History and how it all began with the P85.

Comparing to the Model 3 Performance I can tell how far TESLA has come in a very short time.

The Model 3 Performance is so smooth, agile, quick and refined ( tamed )........

On the other hand the P85................... well its WILD! Brutal and Crazy.......

Even though my 0-60 says its slower than the M3 Performance because of the loss of traction and grip,

my back says otherwise I feel that the P85 pulls are much harder and faster than my M3 Performance.

20180924_131524-jpg.15028
 

samson

Well-Known Member
Joined
Mar 8, 2017
Messages
314
Location
Detroit MI
Tesla Owner
Model 3
Country
Country
#8
I assume that means it continued into today/wouldn't start? I just had a similar warning driving into work -- only did a couple launches, at speed. Hopefully it starts back up when I head home :)
Yeah it should... Hopefully we can get more info when V9 gets released where we can monitor battery temp.

Pay close attention to the TRIP info I cant remember but after this incident I have been paying close attention and everyday when I start my wh/mi starts at 750-800 and it jumps around ( chill mode and in SPORT) and after driving 5min or 5 miles it slowly gets down to 300-350 wh/mi and its more steady and accurate. Maybe that's normal not sure.
 

samson

Well-Known Member
Joined
Mar 8, 2017
Messages
314
Location
Detroit MI
Tesla Owner
Model 3
Country
Country
#11
Its been a week @ Tesla SC now......

My Service rep is waiting to hear back from Engineers at Tesla. Waiting on some parts not sure, something to do with HIGH VOLTAGE.

reading the forum there seems to be a handful of similar issues
 
Joined
Sep 6, 2018
Messages
21
Location
SF Bay Area
Tesla Owner
Model 3
Country
Country
#12
Its been a week @ Tesla SC now......

My Service rep is waiting to hear back from Engineers at Tesla. Waiting on some parts not sure, something to do with HIGH VOLTAGE.

reading the forum there seems to be a handful of similar issues
Maybe the high voltage control module and or High voltage battery. In my case the car was completely dead and won’t move at all though.
 

samson

Well-Known Member
Joined
Mar 8, 2017
Messages
314
Location
Detroit MI
Tesla Owner
Model 3
Country
Country
#13
Just got an update from Tesla..... Vehicle in final stages.

Will be getting mine in maximum 2 -3 days. Since this is the first Model 3 with a big Service job they wanted to take more time.

Getting a new battery pack, not sure if that's good or bad.
 

JeraldB

New Member
Joined
Oct 1, 2018
Messages
3
Location
Portland OR
Tesla Owner
Model 3
Country
Country
#14
Just had a similar failure. ‘Control module” for left side of car was replaced, I think. I believe a malfunctioning rear driver’s-side window issue was also related.

Car would shut down if the parking brake was engaged. Required several reboots - both steering wheel variant and the service screen one - before car would renengage.
 

samson

Well-Known Member
Joined
Mar 8, 2017
Messages
314
Location
Detroit MI
Tesla Owner
Model 3
Country
Country
#15
Just had a similar failure. ‘Control module” for left side of car was replaced, I think. I believe a malfunctioning rear driver’s-side window issue was also related.

Car would shut down if the parking brake was engaged. Required several reboots - both steering wheel variant and the service screen one - before car would renengage.
Did the issue get resolved after replacing the Control Module?

The invoice said mine had to do something with High voltage cable
 

JeraldB

New Member
Joined
Oct 1, 2018
Messages
3
Location
Portland OR
Tesla Owner
Model 3
Country
Country
#16
Yes. Control module fixed both the window and the larger parking brake/engine issue. Fix took a few hours to diagnose and solve.
 
Joined
Mar 15, 2019
Messages
16
Location
California
Country
Country
#17
Trying to leave work today and hear clunk then get error messages, “ 12 volt power reduced” and “Car needs service”. Waiting for tow truck. Has this happened to anyone else?
 
Last edited:

JasonF

Top-Contributor
Joined
Oct 26, 2018
Messages
850
Location
Orlando FL
Tesla Owner
Model 3
Country
Country
#18
That one I've seen (not myself, but from other people) before, and it's very often a weak 12 volt battery. Believe it or not a clunk at startup is a good sound - it's bad while you're moving. Those are the contactors closing, which connects the high-voltage battery to the drive train. They also use a lot of amps to close, which likely is why the 12v battery waited until then to complain. If you were pretty close to home, you probably could have made it.
 

Chris350

Active Member
Joined
Aug 8, 2017
Messages
129
Location
Jupiter, FL
Tesla Owner
Model 3
Country
Country
#20
Did a search and didn't see a thread on this.... So, I post...

About 3 weeks ago, my LR RWD started to show a "Car needs service - car may not restart" error.

As I already had a service appointment for a tire rotation, I took it in and mentioned it....

Tesla pulled the logs and indicated that it was just a software issue and that it would clear with an new update. I got a new update a few days later and would still get this error randomly.

The only way for the error to clear was to put the car in park and the car would (on it's own) go through a full power cycle rest. The steering button reset would not clear it.

Took it in yesterday to have another full diagnostic done and it came back that the drive unit needed to be replaced.

Can't imagine how long getting this replaced will take and neither does Tesla.

From the conversation I had with Tesla, they indicated that they have been seeming the issue arise allot in the last 2 months.

Anyone else have this issue come up?