Bluetooth Audio Delay Issue

Joined
Jan 10, 2018
Messages
3
Location
CA
Tesla Owner
Reservation
Country
Country
#1
I came from a Lexus IS 200T. Bluetooth audio in that car worked fine (YouTube videos, Spotify, etc.) with no delays or issues with audio/video.

Now with the Model 3, I'm having to deal with a significant delay in audio/video. The audio is delayed and not synced with the video. Making videos unwatchable. And I also find it annoying when I click on Play/Pause/Stop/Etc that there's a slight delay in response to such an action.

Has anyone heard anything about a fix or workaround regarding this issue?

I've searched online and have found nothing. And some people keep mentioning that it's a common issue in several other cars out there. But I never had such issues in my previous Lexus, or any other cars I've driven (e.g., Toyota Prius, Dodge Caravan, Ford Explorer, Audi A3, etc.).

It's not a HUGE issue, but mainly just a big annoyance.
 
Joined
Jun 28, 2018
Messages
11
Location
New York
Tesla Owner
Model 3
Country
Country
#2
BT has delays, especially with higher definition sound. My previous Audi and Lexus had delays as does my M3. I also have delays with my Bose Soundbar and JBL and UE portable speakers which is why more higher fidelity speakers like Sonos uses wifi which has more available bandwidth and does not have to encode/decode the sound before it beams it though thin air.
 
Joined
Sep 22, 2018
Messages
12
Location
Upland, CA
Tesla Owner
Model 3
Country
Country
#3
I've got the same issue and it's likely the Bluetooth connection. The only fix I've found is to use VLC which you can set an audio delay to. If you use Plex you can go into your advanced settings and check the option to use a 3rd party video player. When you click play on a video it'll ask which player you'd like to use.

It's a real shame though. This was never an issue on my original Volt. Additionally, the Volt had an audio line in so you could always run a cable to that.
 

MelindaV

☰ > 3
Moderator
Joined
Apr 2, 2016
Messages
9,563
Location
Vancouver, WA
Tesla Owner
Model 3
Country
Country
#4
I came from a Lexus IS 200T. Bluetooth audio in that car worked fine (YouTube videos, Spotify, etc.) with no delays or issues with audio/video.

Now with the Model 3, I'm having to deal with a significant delay in audio/video. The audio is delayed and not synced with the video. Making videos unwatchable. And I also find it annoying when I click on Play/Pause/Stop/Etc that there's a slight delay in response to such an action.

Has anyone heard anything about a fix or workaround regarding this issue?

I've searched online and have found nothing. And some people keep mentioning that it's a common issue in several other cars out there. But I never had such issues in my previous Lexus, or any other cars I've driven (e.g., Toyota Prius, Dodge Caravan, Ford Explorer, Audi A3, etc.).

It's not a HUGE issue, but mainly just a big annoyance.
how often are you sitting in your car watching videos?