Backup Camera View Blacked Out

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.

ATechGuy

Active member
Joined
Sep 17, 2018
Messages
52
Location
Cape Elizabeth, ME
Tesla Owner
Model 3
Country
Country
It started with 8.5 for me. Mine is just a delay and then it finally comes on, but before it was on immediately. I hope someone at Tesla is listening...
 

Wooloomooloo

Well-known member
Joined
Oct 28, 2017
Messages
257
Location
Brooklyn, NY
Tesla Owner
Model 3
Country
Country
It started with 8.5 for me. Mine is just a delay and then it finally comes on, but before it was on immediately. I hope someone at Tesla is listening...
This is the exact symptom I get. It started with the 2019.5.15 update for me (my prior was 2018.50.6), and doesn't always occur, especially if I have been driving for a while. It tends to occur shortly after I get in the car, for example if I am pulling out of a parking spot. It usually kicks back into life after 5 - 10 seconds.
 

Rick Steinwand

Top-Contributor
Joined
May 19, 2018
Messages
675
Location
Fargo, ND
Tesla Owner
Model 3
Country
Country
My back up camera also goes black occasionally. But what I find to be worse is my entire screen goes black. Sometimes preceded by a loud buzz sound and sometimes just goes black without noise. I have reported to to Tesla and they say a software fix will correct the problem but I don't know when the fix will come.
I had the buzz, followed by a reboot for the first time this last week. After it rebooted it was fine.
 

CaribbeanKing

Active member
Joined
Aug 13, 2018
Messages
70
Location
Salt Lake City, UT
Tesla Owner
Model 3
Country
Country
This issue started for me periodically, but now it's pretty much every time I put the car in reverse. Anyone know if there is a fix in the works? It's definitely a problem and a safety issue, to be honest. My reverse camera is black for the first 5-8 seconds of being in reverse. I'm on 2019.8.5 and it's becoming really frustrating.
 

MelindaV

☰ > 3
Moderator
Joined
Apr 2, 2016
Messages
10,019
Location
Vancouver, WA
Tesla Owner
Model 3
Country
Country
This issue started for me periodically, but now it's pretty much every time I put the car in reverse. Anyone know if there is a fix in the works? It's definitely a problem and a safety issue, to be honest. My reverse camera is black for the first 5-8 seconds of being in reverse. I'm on 2019.8.5 and it's becoming really frustrating.
I had this sometimes on 8.x for up to a second. The new 12.1.1 release I’ve had doe a couple days now is blacked out screen every time, and some last nearly 10 seconds
 

CaribbeanKing

Active member
Joined
Aug 13, 2018
Messages
70
Location
Salt Lake City, UT
Tesla Owner
Model 3
Country
Country
I had this sometimes on 8.x for up to a second. The new 12.1.1 release I’ve had doe a couple days now is blacked out screen every time, and some last nearly 10 seconds
Seems like a fairly far-reaching problem going back several versions. I'm kind of surprised it's not getting more coverage for a fix. With backup cameras becoming a required safety feature in the US, this seems like a big issue. What's the best way to report the bug to Tesla in hopes of getting a response?
 

MelindaV

☰ > 3
Moderator
Joined
Apr 2, 2016
Messages
10,019
Location
Vancouver, WA
Tesla Owner
Model 3
Country
Country
Seems like a fairly far-reaching problem going back several versions. I'm kind of surprised it's not getting more coverage for a fix. With backup cameras becoming a required safety feature in the US, this seems like a big issue. What's the best way to report the bug to Tesla in hopes of getting a response?
Record a bug report in the car, send an email to the address that is at the top of this forum section (servicehelpna@teslamotors.com)
 
Last edited by a moderator:

Long Ranger

Top-Contributor
TOO Supporting Member
Joined
Jun 1, 2018
Messages
429
Location
Seattle
Tesla Owner
Model 3
Country
Country
This issue started for me periodically, but now it's pretty much every time I put the car in reverse.
That's the pattern I've seen on a few earlier releases, where the frequency and duration of the problem tends to get worse over time, but with some randomness to it all. For me it's not that bad yet on 2019.8.5, but it got really bad on one of the 2019.5.x releases.

Have you tried a full power down or at least a reboot? I think there were some reports that a power cycle may temporarily make it better.
 

CaribbeanKing

Active member
Joined
Aug 13, 2018
Messages
70
Location
Salt Lake City, UT
Tesla Owner
Model 3
Country
Country
That's the pattern I've seen on a few earlier releases, where the frequency and duration of the problem tends to get worse over time, but with some randomness to it all. For me it's not that bad yet on 2019.8.5, but it got really bad on one of the 2019.5.x releases.

Have you tried a full power down or at least a reboot? I think there were some reports that a power cycle may temporarily make it better.
I have tried to reboot and it doesn't seem to solve the problem for very long. It's also not quite every time either, or the same length of time. Definitely a bug and a frustration.
 

Gatica

Active member
Joined
Oct 25, 2018
Messages
33
Location
California
Tesla Owner
Model 3
Country
Country
I thought 2019.12.1.1 fixed it but last night it returned. I will just keep sending bug reports until its fixed.
 
Joined
Jun 9, 2018
Messages
15
Location
Chantilly
Tesla Owner
Model 3
Country
Country
My back up camera also goes black occasionally. But what I find to be worse is my entire screen goes black. Sometimes preceded by a loud buzz sound and sometimes just goes black without noise. I have reported to to Tesla and they say a software fix will correct the problem but I don't know when the fix will come.
I had the same issue and it was computer. It would crash 5 times in a 10 min trip and sometimes crash 3 times consecutively. I wrote a letter to tesla, emailed them, tweeted them and kept on sending exact crash times (day, hour, min). Finally they were willing to replace the computer. The computer must have crashed 100+ in the 6 weeks that I had owned the car. Since the replacement, it crashed maybe once in 4 months since replacement. I can deal w/ that.
 

spiderx1

New Member
Joined
Apr 6, 2019
Messages
1
Location
Atlanta, Ga USA
Tesla Owner
Model 3
Country
Country
Mine does the same as most. Black for 10 sec then comes on. Putting in park again then reverse again sometimes helps. After reboots / power off cycle helps for a few hours but returns. 2019 12.1.2 5c PITA. Reported, service center just says known bug.
 
Joined
Oct 26, 2018
Messages
17
Location
Fullerton, CA
Tesla Owner
Model 3
Country
Country
I have had this issue for a few months now, don't recall exactly when it started, but it has been ongoing for a while now and has survived at least a few updates (I'm on 2019.20.4.2 at the moment). For me, it happens probably 30% to 50% of the time I put the car in reverse; the picture usually comes up 5-10 seconds later. Can be a real pain in the ass when someone is behind you waiting, and these cars don't offer the driver a lot of good "manual" visibility (i.e, head on a swivel).
 

Dan VT

New Member
Joined
Aug 1, 2017
Messages
3
Location
VT
Country
Country
I have had this issue for a few months now, don't recall exactly when it started, but it has been ongoing for a while now and has survived at least a few updates (I'm on 2019.20.4.2 at the moment). For me, it happens probably 30% to 50% of the time I put the car in reverse; the picture usually comes up 5-10 seconds later. Can be a real pain in the ass when someone is behind you waiting, and these cars don't offer the driver a lot of good "manual" visibility (i.e, head on a swivel).
I'm surprised you are still experiencing this issue. I had this problem and it was super annoying, but it has been fixed for me I believe a couple software updates ago. I'm also on 2019.4.2 (like you) at the moment and I have not experiences this issue at all for quite some time.
 
Joined
Oct 26, 2018
Messages
17
Location
Fullerton, CA
Tesla Owner
Model 3
Country
Country
I'm surprised you are still experiencing this issue. I had this problem and it was super annoying, but it has been fixed for me I believe a couple software updates ago. I'm also on 2019.4.2 (like you) at the moment and I have not experiences this issue at all for quite some time.
Dan, thanks for that, maybe there's hope. It did just happen to me this morning which is what got me searching for the issue today!
 

John

Tech Founder
TOO Supporting Member
Joined
Apr 15, 2016
Messages
1,723
Location
California
Tesla Owner
Model 3
Country
Country
For my car, this issue seems to come and go release by release.
On 2019.20.4.2 it's back to a few seconds on average.
It's annoying but I don't sweat it. It'll get fixed.
 

Long Ranger

Top-Contributor
TOO Supporting Member
Joined
Jun 1, 2018
Messages
429
Location
Seattle
Tesla Owner
Model 3
Country
Country
I've seen it a couple times on 2019.20.4.4, but I think in those instances I had entered a nav destination moments before shifting into reverse. It's been a number of releases since I've seen the issue occur with any regularity.
 

Kizzy

Top-Contributor
Joined
Jul 25, 2016
Messages
960
Location
West Sonoma County, California
Tesla Owner
Model 3
Country
Country
I have had this issue for a few months now, don't recall exactly when it started, but it has been ongoing for a while now and has survived at least a few updates (I'm on 2019.20.4.2 at the moment). For me, it happens probably 30% to 50% of the time I put the car in reverse; the picture usually comes up 5-10 seconds later. Can be a real pain in the ass when someone is behind you waiting, and these cars don't offer the driver a lot of good "manual" visibility (i.e, head on a swivel).
I’m seeing a similar delay on this software version. Switching from the camera and back to it seems to be quicker (or a placebo).
 
Joined
Oct 26, 2018
Messages
17
Location
Fullerton, CA
Tesla Owner
Model 3
Country
Country
I need to get my car in for a tire rotation and I may just have them look the camera over to be safe. It has gotten better but the problem still exists in my car