Backup Camera View Blacked Out

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

  • It's OK to discuss software issues here but please report bugs to Tesla directly at servicehelpna@teslamotors.com if you want things fixed.
Joined
Sep 15, 2018
Messages
19
Location
Dallas, TX
Tesla Owner
Model 3
Country
Country
#1
This is what I was told by a technician when I went to have my 12 volt battery replaced earlier today at a local service center. My back-up camera was in perfectly working condition before I had them take my car.
However upon receiving my car back I noticed that when accessing the camera through the app the screenview for the camera went completely black. I tried rebooting the car while at the service center to no avail. The technician labeled it as a firmware bug that may work itself out with the next update but if not, according to his engineering contact, it could take up to 3-6 months for it to be restored. I've never heard of something so crazy and for me this is a quite an inconvenience as I usually have my back-up camera on at all times and it makes it a lot easier for me to back in my tight garage space. Has anyone else experience a firmware bug related to their back-up camera? :rolleyes:
 
Joined
Dec 24, 2018
Messages
18
Location
SoCal
Country
Country
#2
Mine went black a few weeks ago. It came back intermittently, but hasn't happen since once the mobile service tech remotely reinstalled 50.6. Did they try reloading it?
 
Joined
Sep 15, 2018
Messages
19
Location
Dallas, TX
Tesla Owner
Model 3
Country
Country
#4
Mine went black a few weeks ago. It came back intermittently, but hasn't happen since once the mobile service tech remotely reinstalled 50.6. Did they try reloading it?
50.6? No, I don't think they reinstalled it all. I pulled it back into the service bay and the technician fiddle around with the screen a bit more but quickly dismissed it as a "bug". I'm wondering now if I should wait on the new firmware release or have 50.6 re-installed again.
 

Jay Jay

Well-known member
Joined
Oct 26, 2018
Messages
261
Location
Castle Rock, Colorado
Tesla Owner
Model 3
Country
Country
#5
I have the backup camera bug where it occasionally is off color and flickers (purple shades mostly). I was told it's a known bug supposedly being fixed in update 2019.4 (which seems to have been leapfrogged by the Sentry update). I still haven't gotten updated past 2018.50.6
 

Needsdecaf

Top-Contributor
Joined
Dec 27, 2018
Messages
965
Location
The Woodlands, TX
Tesla Owner
Model 3
Country
Country
#6
I would tell them to give you a loaner for as long as it takes for them to work it out. They break your car and say "sorry, maybe it'll work out in 3-4 months"? Totally ridiculous!

Not to mention that backup camera is federally mandated (or did they push back that rollout)? So they are messing with your federally mandated safety equipment. Tell them to get on it.
 

Birdman

Active member
Joined
Apr 18, 2018
Messages
35
Location
Toronto, Ontario
Country
Country
#7
I have the similar "bug". My back up screen first went black shortly after I received the car back in the end of October. Re-set didn't help, but the next morning it was working fine. Happened to me again when I went out Saturday night. Sunday morning it was working fine again. No explanation.
 

gary in NY

Well-known member
Joined
Dec 2, 2018
Messages
231
Location
Woodstock, NY
Tesla Owner
Model 3
Country
Country
#8
Mine has blacked out temporarily several times. Most recent was two days ago. But it was back the next time in the car. I'm on 2018.50.6.
 
Joined
Sep 15, 2018
Messages
19
Location
Dallas, TX
Tesla Owner
Model 3
Country
Country
#9
So the problem seems more widespread and rampant than I originally thought. I literally never had a problem with the camera until yesterday.
 

MelindaV

☰ > 3
Moderator
Joined
Apr 2, 2016
Messages
10,010
Location
Vancouver, WA
Tesla Owner
Model 3
Country
Country
#10
rampant? because 4 others replied that they have had it be black at some time during ownership? There are currently something like 200k Model 3s in North America, 30,000 owners on this site. now, if you had 10,000 people reply that they experienced this, THAT would qualify as rampant
Maybe even if half the people who viewed this thread said they experienced this at some point
 

Frully

Top-Contributor
Joined
Aug 30, 2018
Messages
956
Location
Calgary, AB. Canada
Tesla Owner
Model 3
Country
Country
#11
I've had black a few times in October back at 42.something...haven't had a black camera since...They'll get to it in good time :)

(still frustrated at the purple flicker when the camera sees snowy white)
 

radrick17

New Member
Joined
Nov 20, 2018
Messages
1
Location
South FL
Tesla Owner
Model 3
Country
Country
#12
My backup camera started acting up a week ago (1st purple tint then blacked out, white guidelines visible). Tried all different kinds of rebooting without success. Camera was working normally the next morning. Camera has blacked out one more time then returned the next day. Tesla service told me to not bring car in but wait for firmware update. Got my M3 end of Oct 2018. Never had this problem with Model S x 4 years.
 

Karl Sun

Well-known member
Joined
Sep 18, 2018
Messages
348
Location
home
Tesla Owner
Model 3
Country
Country
#14
rampant? because 4 others replied that they have had it be black at some time during ownership? There are currently something like 200k Model 3s in North America, 30,000 owners on this site. now, if you had 10,000 people reply that they experienced this, THAT would qualify as rampant
Maybe even if half the people who viewed this thread said they experienced this at some point
Semi-rampant? I've had this issue, randomly, over the past 4 or so months. Very Intermittent.

When it is black, there appears to be no way for me to fix it (reboot, out of rear camera mode, back in, etc). It's just black until it decides to actually show a picture.

Recently I washed the rear trunk deck and number plate area so I could change the plate mounting and the camera did not work for hours immediately after getting the trunk bonnet area wet. Then worked the next AM, approx 12 hours later.

The first couple times it was black when in Reverse, I just ignored it. But it has happened at least ten (10) times and I've only had the car five (5) months. I chalk it up to the fact we all bought Windows 95 cars that need constant rebooting so we just learn it will malfunction by design. And expect that it'll never get fixed.
 
Last edited:
Joined
Dec 26, 2018
Messages
8
Location
Milton, Ontario, Canada
Tesla Owner
Model 3
Country
Country
#15
I had my backup camera replaced last week by Mobile Service (it had the purple flickering issue), and after the installation the tech had to re-apply 50.6 to my Model 3 in order to initialize the camera. Prior to that it was all black when he put the car in reverse. If the SC didn't apply (or re-apply) the latest software update after installing the new camera that's probably the issue.

I have the backup camera bug where it occasionally is off color and flickers (purple shades mostly). I was told it's a known bug supposedly being fixed in update 2019.4 (which seems to have been leapfrogged by the Sentry update). I still haven't gotten updated past 2018.50.6
It must be a firmware issue, since the new camera I got last Friday started doing the purple flickering thing on Monday, and it also has faint purple lines on the screen when reversing. Hopefully they will eventually fix both, not a major issue but sort of annoying at times.
 

vdutt

New Member
Joined
Feb 20, 2019
Messages
1
Location
toronto
Tesla Owner
Model 3
Country
Country
#16
I bought my tesla model 3 on 15-feb-2019.
Today evening the rear camera went black.
Tried rebooting, but did not work.
Did anybody experience this issue?
 

Vidya

Active member
Joined
Aug 13, 2018
Messages
79
Location
Ontario
Tesla Owner
Model 3
Country
Country
#17
rampant? because 4 others replied that they have had it be black at some time during ownership? There are currently something like 200k Model 3s in North America, 30,000 owners on this site. now, if you had 10,000 people reply that they experienced this, THAT would qualify as rampant
Maybe even if half the people who viewed this thread said they experienced this at some point
I had this same problem. Blackout and purple blinking camera. I didnt even bothered to complain in the threads, except when I saw your message.
 

undergrove

Active member
Joined
Jan 17, 2018
Messages
101
Location
Fillmore, CA (Ventura County)
Tesla Owner
Model 3
Country
Country
#18
My wife had this happen once a while ago, but the backup camera came back quickly. It happened to me a couple of weeks ago and it did not come right back. I drove home and then tried all the reboot and power down options with no luck. I filed a bug report. The next day, when my wife drove it it was back. It hasn't occurred since.

In another thread, someone suggested that it was triggered by going into reverse too quickly after setting trip navigation. I haven't had time to test this yet, but I have been careful to wait until trip navigation has fully settled down before going into reverse. We are on 50.6 firmware.
 

John

Tech Founder
TOO Supporting Member
Joined
Apr 15, 2016
Messages
1,723
Location
California
Tesla Owner
Model 3
Country
Country
#19
I had the occasional black back up camera in a software release last year, but a subsequent release fixed it.
Now it's back occasionally with 2019.5.3.
It can usually be fixed by going back to Park and putting it in reverse again, but it's annoying.
I fully expect it to be fixed with the next release, so I don't worry about it too much.
But I LOVE the back up camera—in slanted space lots you can immediately see down the row as you pull out, and I can back it between two cars in our driveway with just 6" on each side to spare. It's just great.
 

Long Ranger

Top-Contributor
TOO Supporting Member
Joined
Jun 1, 2018
Messages
429
Location
Seattle
Tesla Owner
Model 3
Country
Country
#20
Mine was black this morning when I shifted into reverse, but I just closed the camera window and reopened it and the picture was back. I think I had it go black one other time a couple months ago. I haven't seen it where it doesn't recover immediately, as others are describing.