Anyone know how to reset the cameras?

JasonF

Top-Contributor
Joined
Oct 26, 2018
Messages
850
Location
Orlando FL
Tesla Owner
Model 3
Country
Country
#1
I got used to Sentry Mode causing a brief camera error when I drove the car next (something like "Blind Spot Visibility Reduced"). Normally that goes away after a few seconds, but today it didn't.

From watching the display while driving, it looks like all of the side repeaters are out at once. On both sides. ONLY those, the front and rear are working fine.

Anyone have a chat with service about this and know how to reset it already?

EDIT: Had a chat with Telsa service. We tried soft and hard reset again, and now the car is trying to (deep) sleep it off for a couple of hours. We confirmed it was software related, since the so-called "dead" cameras were still recording to USB, albeit with a 1/3 green area. I pulled the USB for the deep sleep as well, because it's possible it's corrupted and causing all of these things. Hopefully that will work, because it seems silly to have to replace the whole AP computer because the software decided to go nuts.
 
Last edited:

P-Lo801

Active Member
Joined
Mar 21, 2019
Messages
98
Location
Sacramento, CA
Tesla Owner
Model 3
Country
Country
#2
Following for any updates. I've been getting more of these occurrences too and it's starting to become increasingly frustrating and annoying.
 

JasonF

Top-Contributor
Joined
Oct 26, 2018
Messages
850
Location
Orlando FL
Tesla Owner
Model 3
Country
Country
#3
The issue is gone for now. I'm 80% sure that it was caused by a corrupted USB stick somehow. The clue, I think, is that I used to get that error occasionally, but it would vanish, after using Sentry Mode. It was a warning that some kind of USB stick corruption was creeping up.

The clue - mentioned above - is when I pulled the USB stick, I could see the side cameras had been recording the entire time it was complaining, although with some green areas at the bottom. That told me it almost certainly was not a hardware issue.

So if you have an issue with warnings about blind spot detection, pull your USB stick, it just might solve it.

I also discovered from Tesla service that a corrupted USB stick is known to interfere with Autopilot engaging as well.