Current Android Mobile App Updates List - Newest 3.10.5 - Minor Fixes and Improvements / Upgrades (4/21/2020)

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, four years young! For a low subscription fee, you will receive access to an ad-free version of TOO. We now offer yearly memberships! You can subscribe via this direct link:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

victor

Well-known member
Joined
Jun 24, 2016
Messages
297
Location
Blue Mountains, ON
Country
Country
Tesla Owner
Model 3
Finally, Play Store has the 3.10 update.
After updating I was signed out from the app, and now can't sign in back as a Tesla's server is "under maintenance". Desktop website sign in works well. OK then, will wait.
 

Skelly

Active member
Joined
Aug 15, 2018
Messages
25
Location
San Diego, CA
Country
Country
Tesla Owner
Model 3
Finally, Play Store has the 3.10 update.
After updating I was signed out from the app, and now can't sign in back as a Tesla's server is "under maintenance". Desktop website sign in works well. OK then, will wait.
I am having the same issue. The Play Store was showing 3.9, so I loaded the 3.10 apk. That was working, but now I am getting the "under maintenance" error as well.
 

vinnie97

Active member
Joined
Mar 15, 2018
Messages
62
Location
southwest UT
Country
Country
I was forcefully logged out this afternoon and I'm getting an incorrect password error now whereas the same password logs me in at tesla.com without issue. Am I the only one? OK, this appears to be related to the issues reported above.
 

Skelly

Active member
Joined
Aug 15, 2018
Messages
25
Location
San Diego, CA
Country
Country
Tesla Owner
Model 3
Sometimes it says incorrect password...and sometimes it says 'under maintenance.' Either way I can't log in. I am sure their servers are getting slammed with all of the v10 installs today.
 

vinnie97

Active member
Joined
Mar 15, 2018
Messages
62
Location
southwest UT
Country
Country
It's only a single timeout and multiple instances of incorrect password errors for me, so it caused some initial alarm. Fortunately, I got to try out the summon feature before the onslaught later in the day.
 

Unplugged

Active member
TOO Supporting Member
Joined
Apr 4, 2016
Messages
176
Location
Irvine, California
Country
Country
Tesla Owner
Model 3
Both the Play Store and the 3.10 appear to be working now. (At least for me.) I did have to manually update through Play Store in order to get it to update.
 
Joined
Feb 10, 2019
Messages
24
Location
Tempe, AZ
Country
Country
Tesla Owner
Model 3
I installed version 3.10, and now my phone will not connect for Smart Summon. The summon screen has a message at the top, "Waiting for improved phone location accuracy..."
There shouldn't be any problems with location accuracy. Every other app using location works fine. Nothing else changed since upgrading to 3.10.

My wife's phone works fine with Smart Summon, so it's nothing in the car.

A few others reported this bug on the Tesla Model 3 Forum, but nobody has a solution yet.
 
Joined
Feb 10, 2019
Messages
24
Location
Tempe, AZ
Country
Country
Tesla Owner
Model 3
I found a work-around for the "Waiting for improved phone location accuracy..." problem. The work-around has worked for me the several times I have tried it.

When I get that message on the "Summon" screen on the phone, I exit that screen and click on the "Location" tab (still on the Tesla app). I wait for the map to show on the screen with both my position as a blue dot, and the car as a red arrow. I then return to the Summon screen, and it works OK.

Hope this works for others too.
 
Joined
Dec 30, 2018
Messages
5
Location
California
Country
Country
Tesla Owner
Model 3
This version has introduced bugs with using my phone as a key. After I get out of the car, it won't unlock it nor will it recognize it to drive (I manually unlocked the car to get in) until I restart my phone.
 

JML

Well-known member
Joined
Jul 26, 2018
Messages
201
Location
Broomfield, Colorado
Country
Country
Tesla Owner
Model 3
I was coming here to post that since the app update I haven't been getting notifications, and to ask if anybody else had the same problem. As I was double checking all of the things I expected people to recommend "do you have notifications turned on, do you have 'charging' selected, are you blocking notifications, etc." I noticed that I did not have any car selected to receive notifications for. I don't know if that is a new setting, and there is only one car associated with my account, so I'm not sure why or how I needed to re-select it.

Anyway, if you're not getting notifications about activity, go into the app, then to the notification settings, and make sure your car is selected. It will let you change notifications settings even when no car is selected, so it's easy to overlook the setting.