3G Signal Is Stuck

  • SUPPORT THE SITE AND ENJOY A PREMIUM EXPERIENCE!
    Welcome to Tesla Owners Online, five years young! For a low subscription fee, you will receive access to more features on the site. We now offer yearly memberships too! For more information visit this page:
    https://teslaownersonline.com/account/upgrades

    SUBSCRIBE TO OUR YOUTUBE CHANNEL!
    Did you know we have a YouTube channel that's all about Tesla? Lots of Tesla information, fun, vlogs, product reviews, and a weekly Tesla Owners Online Podcast as well!

Mod3Lover

New Member
Joined
Apr 16, 2018
Messages
4
Location
California
Country
Country
Tesla Owner
Model 3
I'd like to see if this happens to anybody else and tips for what to do about it. There is a tunnel on my drive to work where my car and my cell phone (AT&T) loses LTE signal and both switch to 3G network. When I leave the tunnel my phone automatically switches back to LTE almost instantly, but my car holds onto the 3G network until the end of my drive. This means that maps barely load and I don't have enough bandwidth to stream anything.

I have tried connecting the car to my cell phone's hot spot to try to "toggle" the internet, but it doesn't help - upon disconnect it kept the 3G signal. A car reset obviously works, but I am driving so this is not practical. Any tips from those who are experiencing this issue?
 

garsh

Dis Member
Moderator
TOO Supporting Member
Joined
Apr 4, 2016
Messages
14,934
Location
Pittsburgh PA
Country
Country
Tesla Owner
Model 3
File a bug with Tesla. Hit the "talk" button and say "bug report" right after it happens.
 

M3OC Rules

Top-Contributor
TOO Supporting Member
Joined
Nov 17, 2016
Messages
955
Location
Minneapolis, MN
Country
Country
Tesla Owner
Model 3
I have this problem as well. I park in an underground garage so I have no connection to wifi or lte or 3G overnight. Sometimes exiting it connects to 3G and holds on. Sometimes it connects to 3G and switched to LTE. The worst one is when it never connects to anything. Some days I finish my 25 minute drive and it never connects. At the end of my drive it is within Wifi range and today it didn't connect to that either. Hopefully Version 9 handles this better and if it doesn't I'll start bug reports everytime it happens. (If I have a connection...)
 

garsh

Dis Member
Moderator
TOO Supporting Member
Joined
Apr 4, 2016
Messages
14,934
Location
Pittsburgh PA
Country
Country
Tesla Owner
Model 3
...today it didn't connect to that either. Hopefully Version 9 handles this better...
Tell me, Mr. Anderson, what good is Version 9 when you are unable to download it?
 

About us

  • Tesla Owners Online © 2015-2021. All rights reserved.
    Tesla Owners Online (TOO) is an enthusiast forum and is not affiliated with Tesla Motors or Official Tesla Owners Clubs.
    All Tesla logos are trademarks or registered trademarks of Tesla Motors.